Problem with the Newsprint filter?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




So, yesterday I was trying to halftone an image.  Everything was working fine, but I couldn't figure out how to use it the way I wanted to.  So I found a tutorial.  I read it, figured out what I was doing wrong, went on my way.  Everything seemed fine.

Then I went to use my newfound knowledge, and lo and behold, the Newsprint filter stopped working.  No matter what I tried, the preview image looked just like the original.  And when I tried applying the filter anyway, figuring maybe something was just up with the preview panel, nothing happened.  The filter pauses to load when I change something, acting like it's working, but nothing happens.  The closest thing I've been able to get was the image completely disappearing when I change a certain setting (switch to luminosity, in case you were wondering).  I tried googling my problem, but all that gets me is tutorials and the how-to-use guide.  I was hoping someone here would know what's wrong and how to fix it.

Thanks in advance!

-- 
Zweibaby (via gimpusers.com)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@xxxxxxxxx
http://mail.gnome.org/mailman/listinfo/gimp-user-list


[Gimp Announce]     [Gimp Images]     [GIMP Development]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [gtk]     [KDE]     [Scanner]     [Gimp's Home]     [Gimp Docs]     [Gimp on Windows]     [Steve's Art]     [Webcams]     [Share Your Images]     [Free Online Dating]     [Photo Site]     [Script Fu]     [GIMP Software]     [GIMP Books]

Barnes&Noble.com

Add to Google Follow Gimp on Twitter