Gimp 2.7 does not detect my input devices

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




The problem occurs since the GIMP requires GTK+ version >= 2.24.7 (Around November 25).
Currently I have to date the latest versions from Git of babl, gegl and GIMP. Gtk +-2.24.8, glib-2.31.2, pango-1.29.5.
In Edit > Preferences > Input Devices > Configure Extended Input Devices only shows "Core Pointer". Do not show my mouse or my Genius tablet, which before the version I had mentioned they appeared and everything worked. In Gimp 2.6 everything works too
I tried deleting the ~/.Gimp-2.7/ folder but the new generated "device.rc" file only shows "Core Pointer".
My distribution is Kubuntu Oneiric 11.10 64bit.
xserver-common, xserver-xorg-core = 1.10.4




-- 
YAFU (via gimpusers.com)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@xxxxxxxxx
http://mail.gnome.org/mailman/listinfo/gimp-user-list


[Gimp Announce]     [Gimp Images]     [GIMP Development]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [gtk]     [KDE]     [Scanner]     [Gimp's Home]     [Gimp Docs]     [Gimp on Windows]     [Steve's Art]     [Webcams]     [Share Your Images]     [Free Online Dating]     [Photo Site]     [Script Fu]     [GIMP Software]     [GIMP Books]

Barnes&Noble.com

Add to Google Follow Gimp on Twitter