strange behaviour when scrolling horizontal

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




When scrolling left or right, many pixelgroups don't change, resulting in fractals and weird looking picture-parts. Scrolling up and down is working great.

I tried this on 2 computers, both with linux (up to date systems running: debian testing, ubuntu natty). Unfortunately both have an ati graphic card, so it might be a fglrx problem. Maybe someone knows a solution or can tell me if it's a problem for any linux users or just for those who have an ati card.

I already tried different settings in the xorg.conf, like activating horizonal sync and so on, but no effect.

Catalyst Control Center (amdcccle) has a setting like "Tear Free" - but this doesn't eliminate this error, it just seems to reduce it.

Thanks for any help - even if it's just help like finding out if it's a driver/card/gtk/gimp/... problem.!

-- 
BlablaBloblo (via gimpusers.com)
_______________________________________________
Gimp-user mailing list
Gimp-user@xxxxxxxxxxxxxxxxxxxxxx
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user


[Gimp Announce]     [Gimp Images]     [GIMP Development]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [gtk]     [KDE]     [Scanner]     [Gimp's Home]     [Gimp Docs]     [Gimp on Windows]     [Steve's Art]     [Webcams]     [Share Your Images]     [Free Online Dating]     [Photo Site]     [Script Fu]     [GIMP Software]     [GIMP Books]

Barnes&Noble.com

Add to Google Follow Gimp on Twitter