Eps logo not appearing in gimp

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




>  Is Gimp telling you anything on the error console? (Dockable 
>dialogues/Error Console)? Do you have Ghostscript installed (seems to be 
>a prerequisite)?

>On 06/10/2010 02:43, artlog wrote:
>> Hi all,
>>
>> I have a beginners problem. I have a logo in .eps . And I have to make a poster with this logo. I want to import the eps file into the Gimp file, but in place of the logo there is just a white square. I read somwhere that this is normal that I don't see the logo. But how can I make it visible for the final .pdf file?
>>
>>
>> Thank you very much for help!
>>


>-- 
>Bertrand

Thanks, Bertrand,
No, Gimp is not telling anything. I have Ghostscript installed. I realize that the .eps file is white also when I open it with other programs (it can't be a problem from this file, because I got it from professional). If I understand there are a kind of logo's (when it is intended to put them on dark background) which are invisible when we import them. But here I don't understand how to make that in final they became visible. Thanks.

-- 
artlog (via gimpusers.com)
_______________________________________________
Gimp-user mailing list
Gimp-user@xxxxxxxxxxxxxxxxxxxxxx
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user


[Gimp Announce]     [Gimp Images]     [GIMP Development]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [gtk]     [KDE]     [Scanner]     [Gimp's Home]     [Gimp Docs]     [Gimp on Windows]     [Steve's Art]     [Webcams]     [Share Your Images]     [Free Online Dating]     [Photo Site]     [Script Fu]     [GIMP Software]     [GIMP Books]

Barnes&Noble.com

Add to Google Follow Gimp on Twitter