Re: bizarre behavior of tracing tools with GIMP 2.3

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




Sven Neumann <sven@xxxxxxxx> wrote:

> Hi,
> 
> On Mon, 2007-07-16 at 19:20 +0200, Olivier Lecarme wrote:
> 
> > I'm probably stupid, but I did not find anything related to the graphics
> > card driver in the gimprc man page. Except maybe putting off the option
> > show-brush-outline?
> 
> Quoting from the manual page:
> 
>  (xor-color (color-rgb 0.501961 1.000000 0.501961))
> 
>    Sets  the  color that is used for XOR drawing. This setting only
>    exists as a workaround for buggy display drivers.  If  lines  on
>    the  canvas are not correctly undrawn, try to set this to white.
>    The color is specified in the form (color-rgb  red  green  blue)
>    with channel values as floats in the range of 0.0 to 1.0.

I did it (setting color-rgb to 1.0 1.0 1.0). Unfortunately, the only
result is that the brush outline is now white, and still persistent.

Thus my current solution is to have the Option "AccelMethod" "EXA" in my
xorg.conf file, and not use the Wacom mouse as a painting tool. This
does not prevent me to use Gimp 2.3, fortunately.

-- 


			Olivier Lecarme
_______________________________________________

Gimp-user@xxxxxxxxxxxxxxxxxxxxxx
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

[Gimp Announce]     [Gimp Images]     [GIMP Development]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [gtk]     [KDE]     [Scanner]     [Gimp's Home]     [Gimp Docs]     [Gimp on Windows]     [Steve's Art]     [Webcams]     [Share Your Images]     [Free Online Dating]     [Photo Site]     [Script Fu]     [GIMP Software]     [GIMP Books]

Barnes&Noble.com

Add to Google Follow Gimp on Twitter