Google
  Web www.spinics.net

Re: help

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Mmmm, are you asking if there's another newer version of the file or
if there's another file needed? Anyway, I'll answer the latter.  You
need also to download GTK because it is a requirement for GIMP (if
you've already downloaded GIMP) in the installation.

You can download both here -> http://gimp-win.sourceforge.net/stable.html

Good luck.  Hope I helped.  =)


--- In gimpi@xxxxxxxxxxxxxxx, "spottedleaf_cat" <spottedleaf_cat@...>
wrote:
>
> I have GIMP2 and I don't know if there is another one... is there? And 
> if so I forgot how I downloaded it and I now cannot figuur it out how 
> do you do that?
>



[Home]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Yosemite Book Store]     [gtk]     [GIMP for Windows]     [KDE]     [Scanner]     [Memory]     [GEGL]     [Gimp's Home]     [Gimp on Windows]     [Steve's Art]

Add to Google Powered by Linux