Google
  Web www.spinics.net

Re: Where have all my pictures gone?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


julien skreiv:
> Hi,
>
>   
>> As the "src/introduction/whats-new.xml" has no "Norwegian" images I used 
>> the commands on po/no/menu.po instead. Still no "Norwegian"  images in 
>> the xml-no files and (of course) not in the the html files either.
>>
>>     
> There is no longer localised image names in localised xml files.
> 'make html-no' searches for the image in images/no first. If 'make'
> doesn't find it, it takes the English image in C.
> In this new system, localised images must have exactly the same name as
> the English ones.
>
> Julien
>   
Thank you :-)
This simplifies the problem a lot - I hope.
Now I have to figure out what make does exactly when creating the image 
files, or perhaps someone can tell me.
Kolbjoern
> _______________________________________________
> Gimp-docs mailing list
> Gimp-docs@xxxxxxxxxxxxxxxxxxxxxx
> https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-docs
>
>
>
>   

_______________________________________________
Gimp-docs mailing list
Gimp-docs@xxxxxxxxxxxxxxxxxxxxxx
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-docs

[Home]     [Video For Linux]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Yosemite Book Store]     [gtk]     [GIMP for Windows]     [KDE]     [Scanner]     [Memory]     [GEGL]     [Gimp's Home]     [Gimp on Windows]     [Steve's Art]     [Webcams]

  Powered by Linux