[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

[ gaim-Support Requests-1208494 ] Will not connect



Support Requests item #1208494, was opened at 2005-05-25 10:28
Message generated for change (Comment added) made by lschiere
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=200235&aid=1208494&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: win32
Group: None
>Status: Pending
Priority: 5
Private: No
Submitted By: chris.martin (chris_martin)
Assigned to: Daniel Atallah (datallah)
Summary: Will not connect

Initial Comment:
I have used Gaim on several machine running Windows XP without a 
problem. I have a few machines that are running Windows NT 
4.00.1381 I have loaded Gaim but when I try to login to a Jabber 
account it tells me that it will not connect to the server and asks me 
to reconnect but it will not. After a few tries it gives me a Dr. Watson 
error. Will Gaim work with NT 4. Can anyone give me an idea of what 
to try next. 

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2006-12-15 00:26

Message:
Logged In: YES 
user_id=28833
Originator: NO

This bug is fixed in the most recent version of Gaim.  If you are
not using the lastest version, please upgrade.  If you are using
the latest version, please indicate so and reopen this bug.

----------------------------------------------------------------------

Comment By: chris.martin (chris_martin)
Date: 2005-05-31 17:10

Message:
Logged In: YES 
user_id=1283873

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT
\CurrentVersion]
"SoftwareType"="SYSTEM"
"InstallDate"=dword:3b3a65e0
"RegisteredOwner"="Kokie Murphy"
"RegisteredOrganization"="Graphic Links"
"CurrentBuild"="1.511.1 () (Obsolete data - do not use)"
"CurrentVersion"="4.0"
"CurrentBuildNumber"="1381"
"CurrentType"="Uniprocessor Free"
"CSDVersion"="Service Pack 6"
"SystemRoot"="C:\\WINNT"
"SourcePath"="E:\\I386"
"PathName"="C:\\WINNT"
"ProductId"="13299OEM004226708308"
"Plus! VersionNumber"="IE 5 6.0.2800.1106"

----------------------------------------------------------------------

Comment By: Daniel Atallah (datallah)
Date: 2005-05-31 14:25

Message:
Logged In: YES 
user_id=325843

What does your 
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\CurrentVersion registry key look like?

----------------------------------------------------------------------

Comment By: chris.martin (chris_martin)
Date: 2005-05-31 12:50

Message:
Logged In: YES 
user_id=1283873

Jsut a normal install and it put the libsilc.dll in the plugins dir.

----------------------------------------------------------------------

Comment By: Daniel Atallah (datallah)
Date: 2005-05-31 12:34

Message:
Logged In: YES 
user_id=325843

So, when you installed gaim, it put libsilc.dll in the
plugins dir, or did you compile gaim from source and install
it yourself (or some other non-standard way of installing)?

----------------------------------------------------------------------

Comment By: chris.martin (chris_martin)
Date: 2005-05-31 12:29

Message:
Logged In: YES 
user_id=1283873

Deleting the libsilc.dll plugin fixed the problem. Thanks for the help.

----------------------------------------------------------------------

Comment By: chris.martin (chris_martin)
Date: 2005-05-31 12:28

Message:
Logged In: YES 
user_id=1283873

The machine is running Norton Antivirus not a firewall and is running Gaim

version 1.3.0

----------------------------------------------------------------------

Comment By: Daniel Atallah (datallah)
Date: 2005-05-31 09:27

Message:
Logged In: YES 
user_id=325843

gaim *should* work on NT4, but it isn't something that
really is tested.

There is a known incompatiblity between SILC and NT4 that
will cause the symptoms you describe if SILC is present as
part of the gaim installation (however, the gaim installer
should remove the silc plugin if it detects that it is
running under NT4).  Please check your C:\Program
Files\Gaim\plugins for libsilc.dll.

As far as the crash goes, that sounds like something
different - if you download and use the debug version of
gaim, it will generate a crash dump file when it crashes.

----------------------------------------------------------------------

Comment By: chris.martin (chris_martin)
Date: 2005-05-31 09:04

Message:
Logged In: YES 
user_id=1283873

The machine is running Norton Antivirus not a firewall and is running Gaim

version 1.3.0

----------------------------------------------------------------------

Comment By: Daniel Atallah (datallah)
Date: 2005-05-30 09:51

Message:
Logged In: YES 
user_id=325843

What version of gaim is this?

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2005-05-29 12:16

Message:
Logged In: YES 
user_id=28833

I have a feeling this is the same or similar problem to the
Norton firewall problem in the faq at gaim.sf.net/win32

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=200235&aid=1208494&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-support mailing list
Gaim-support@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/gaim-support

[Home]     [Kernel List]     [Red Hat Install]     [Red Hat Watch List]     [Red Hat Development]     [Red Hat 9 Bible]     [Red Hat 9 Mailing List]     [Gimp]     [Yosemite News]

Powered by Linux