[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Version mismatch error (libtool)



Some more information would be useful.  What version of fontconfig?  Where did
you get it from?  What commands did you run?

behdad

On 05/31/2010 12:52 AM, Sean wrote:
> Hi,
> 
> I'm using OS X 10.6.3. The following error message is produced when
> compiling fontconfig.
> 
> libtool: Version mismatch error.  This is libtool 2.2.6b, but the
> libtool: definition of this LT_INIT comes from libtool 2.2.4.
> libtool: You should recreate aclocal.m4 with macros from libtool 2.2.6b
> libtool: and run autoconf again.
> make[3]: *** [fcatomic.lo] Error 63
> make[2]: *** [all] Error 2
> make[1]: *** [all-recursive] Error 1
> make: *** [all] Error 2
> 
> I've looked online but haven't been able to find a solution. Help?
> 
> Thank you,
> Sean
> _______________________________________________
> Fontconfig mailing list
> Fontconfig@xxxxxxxxxxxxxxxxxxxxx
> http://lists.freedesktop.org/mailman/listinfo/fontconfig
> 
_______________________________________________
Fontconfig mailing list
Fontconfig@xxxxxxxxxxxxxxxxxxxxx
http://lists.freedesktop.org/mailman/listinfo/fontconfig


[Fedora Users]     [Fedora Cloud]     [Kernel]     [Fedora Legacy]     [Fedora Packaging]     [Fedora Desktop]     [PAM]     [Red Hat Development]     [Red Hat 9]     [Gimp]     [Yosemite News]

  Powered by Linux