[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: error when I do make install



2.4.2 is ancient.  Any reason to want that instead of 2.8.0?

behdad

On 12/10/2009 03:39 PM, Di Zou wrote:
> Hello,
>
> I downloaded and untarred Fontconfig to my
> /home/dizou/FontConfig/fontconfig-2.4.2 directory.
> Then I did:
>
> ./configure --prefix=/home/dizou/opt/fontconfig-2.4.2
> --with-expat-lib=/usr/lib64
> make
> make install
>
> When I do make install, I get this error:
>
> /home/dizou/FontConfig/fontconfig-2.4.2/fc-cache/.libs/lt-fc-cache: failed
> make[2]: *** [install-data-local] Error 2
> make[2]: Leaving directory `/home/dizou/FontConfig/fontconfig-2.4.2'
> make[1]: *** [install-am] Error 2
> make[1]: Leaving directory `/home/dizou/FontConfig/fontconfig-2.4.2'
> make: *** [install-recursive] Error 1
>
> I am using Red Hat Enterprise Linux 5.
> How do I fix this?
>
> Thanks,
>
> Di
>
>
>
> _______________________________________________
> Fontconfig mailing list
> Fontconfig@xxxxxxxxxxxxxxxxxxxxx
> http://lists.freedesktop.org/mailman/listinfo/fontconfig
_______________________________________________
Fontconfig mailing list
Fontconfig@xxxxxxxxxxxxxxxxxxxxx
http://lists.freedesktop.org/mailman/listinfo/fontconfig

[Fedora Users]     [Fedora Cloud]     [Kernel]     [Fedora Legacy]     [Fedora Packaging]     [Fedora Desktop]     [PAM]     [Red Hat Development]     [Red Hat 9]     [Gimp]     [Yosemite News]

  Powered by Linux