[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

F18 Alpha Blocker Bug Review #7 Minutes



======================================
#fedora-qa: f18-alpha-blocker-review-7
======================================


Minutes: http://meetbot.fedoraproject.org/fedora-qa/2012-09-12/f18-alpha-blocker-review-7.2012-09-12-16.07.html
Minutes (text): http://meetbot.fedoraproject.org/fedora-qa/2012-09-12/f18-alpha-blocker-review-7.2012-09-12-16.07.txt
Log: http://meetbot.fedoraproject.org/fedora-qa/2012-09-12/f18-alpha-blocker-review-7.2012-09-12-16.07.log.html


Meeting summary
---------------
* roll call  (tflink, 16:07:17)

* Roll Call  (tflink, 16:08:23)

* Roll Call  (tflink, 16:14:03)

* introduction  (tflink, 16:16:03)
  * Our purpose in this meeting is to review proposed blocker and
    nice-to-have bugs and decide whether to accept them, and to monitor
    the progress of fixing existing accepted blocker and nice-to-have
    bugs.  (tflink, 16:16:11)
  * We'll be following the process outlined at:  (tflink, 16:16:18)
  * LINK: https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
    (tflink, 16:16:18)
  * The bugs up for review today can be found at:  (tflink, 16:16:37)
  * LINK: http://qa.fedoraproject.org/blockerbugs/current   (tflink,
    16:16:37)
  * The criteria for release blocking bugs can be found at:  (tflink,
    16:16:46)
  * LINK:
    https://fedoraproject.org/wiki/Fedora_18_Alpha_Release_Criteria
    (tflink, 16:16:47)
  * LINK: https://fedoraproject.org/wiki/Fedora_18_Beta_Release_Criteria
    (tflink, 16:16:47)
  * LINK:
    https://fedoraproject.org/wiki/Fedora_18_Final_Release_Criteria
    (tflink, 16:16:47)
  * 12 Proposed Blockers  (tflink, 16:19:57)
  * 11 Accepted Blockers  (tflink, 16:19:57)
  * 9 Proposed NTH  (tflink, 16:19:57)
  * 8 Accepted NTH  (tflink, 16:19:57)

* (855289) Dri files are missing in lorax ( /usr/lib64/dri/foo-dri.so:
  cannot open shared object file: No such file or directory )  (tflink,
  16:20:19)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=855289   (tflink,
    16:20:22)
  * Proposed Blocker, ON_QA  (tflink, 16:20:25)
  * AGREED: 855289 - RejectedBlocker - Since there is no clear fix and
    there are few reports, rejecting as blocker for F18 alpha. If this
    turns out to be a bigger problem, please re-propose as a blocker.
    (tflink, 16:24:43)

* (854471) anaconda stop at the "Error checking storage configuration"
  (tflink, 16:24:50)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=854471   (tflink,
    16:24:51)
  * Proposed Blocker, NEW  (tflink, 16:24:51)
  * AGREED: 854471 - RejectedBlocker - Since this is more of a UI
    confusion issue, it was deemed not to be a blocker for F18 alpha.
    (tflink, 16:28:27)

* (852792) [Configure] button in network spoke doesn't work (nm-c-e
  fails to run)  (tflink, 16:28:29)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=852792   (tflink,
    16:28:33)
  * Proposed Blocker, ASSIGNED  (tflink, 16:28:35)
  * AGREED: 852792 - RejectedBlocker (alpha), AcceptedNTH - While this
    does prevent netinstall for network setups requiring configuration,
    it doesn't directly violate any of the F18 alpha release criteria
    and installing from DVD is an acceptable workaround for those setups
    (tflink, 16:51:49)

* (855976) In F18 Alpha, 'automatic' partitioning simply wipes your
  entire disk without warning you first  (tflink, 16:51:58)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=855976   (tflink,
    16:52:01)
  * Proposed Blocker, NEW  (tflink, 16:52:03)
  * AGREED: 855976 - RejectedBlocker (alpha), AcceptedNTH - While this
    has the potential to be a serious issue, it isn't a direct violation
    of any F18 alpha release requirements. After much voting and
    discussion in the bug and in IRC, it was decided (+5 blocker, -8
    rejected) not to accept this bug as a blocker for F18 alpha. Please
    re-propose as a blocker for beta.  (tflink, 17:38:00)

* (855644) F18 KDE Live (alpha TC5) Anaconda custom partition setup: no
  access to existing LVM/LUKS volumes  (tflink, 17:39:23)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=855644   (tflink,
    17:39:26)
  * Proposed Blocker, NEW  (tflink, 17:39:29)
  * AGREED: 855644 - RejectedBlocker - This doesn't violate any of the
    release criteria for F18 alpha, therefore it is rejected as a
    blocker for F18 alpha  (tflink, 17:43:52)

* (855646) F18 KDE Live (alpha TC5) Anaconda custom partition setup:
  missing volume/device identification  (tflink, 17:44:06)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=855646   (tflink,
    17:44:09)
  * Proposed Blocker, NEW  (tflink, 17:44:12)
  * AGREED: 855646 - RejectedBlocker - While this does come close to
    hitting the F18 alpha release criteria as written, it doesn't apply
    well to the new anaconda UI and more closely hits custom
    partitioning which is not an alpha blocking issue  (tflink,
    17:48:14)

* (856096) repoclosure failure on 18 Alpha RC2 DVDs (mongodb)  (tflink,
  17:48:23)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=856096   (tflink,
    17:48:23)
  * Proposed Blocker, ON_QA  (tflink, 17:48:23)
  * AGREED: 856096 - AcceptedBlocker - Violates the following F18 alpha
    release criterion: "There must be no file conflicts (cases where the
    files in some packages conflict but the packages have explicit
    Conflicts: tags are acceptable) or unresolved package dependencies
    during a media-based (DVD) install"  (tflink, 17:49:44)

* (852841) Mouse jumps to edges / corners when using an absolute input
  device (ie virtual machine usb tablet)  (tflink, 17:49:55)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=852841   (tflink,
    17:49:58)
  * Proposed Blocker, NEW  (tflink, 17:50:01)
  * AGREED: 852841 - RejectedBlocker AcceptedNTH - While annoying, this
    does not clearly violate any of the F18 alpha release criteria and
    is therefore rejected as a blocker, accepted as NTH  (tflink,
    17:54:14)

* (856194) firstboot has to insist the first user is admin when root
  account is locked  (tflink, 17:54:30)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=856194   (tflink,
    17:54:33)
  * Proposed Blocker, NEW  (tflink, 17:54:36)
  * AGREED: 856194 - RejectedBlocker (alpha), AcceptedNTH - this is a
    conditional breakage of "The installed system must be able to
    download and install updates with yum and the default graphical
    package manager in all release-blocking desktops" in the case the
    user accepts the defaults during install, but we agreed Alpha users
    should be capable of recovering or reading instructions to create a
    root password or an admin user  (adamw, 18:02:30)

* (856225) PackageKit can't import Fedora GPG key  (tflink, 18:02:41)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=856225   (tflink,
    18:02:42)
  * Proposed Blocker, NEW  (tflink, 18:02:42)
  * AGREED: 856225 - RejectedBlocker AcceptedNTH - While this is a
    conditional violation of the following F18 alpha release criteria
    for the first update attempt: "The installed system must be able to
    download and install updates with yum and the default graphical
    package manager in all release-blocking desktops", it was decided
    that using yum from the CLI for the first update is an acceptable
    workaround  (tflink, 18:16:41)

* (856256) Crash when unlocking screensaver  (tflink, 18:16:52)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=856256   (tflink,
    18:16:52)
  * Proposed Blocker, NEW  (tflink, 18:16:52)
  * AGREED: 856256 - RejectedBlocker, AcceptedNTH - This does not
    clearly violate any of the F18 alpha release requirements and can be
    worked around by disabling the screen saver. However, a tested fix
    would be accepted.  (tflink, 18:22:31)

* (856399) RC2 DVD is missing grub2-efi and shim packages  (tflink,
  18:22:35)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=856399   (tflink,
    18:22:38)
  * Proposed Blocker, MODIFIED  (tflink, 18:22:40)
  * AGREED: 856399 - AcceptedBlocker - Violates the following F18 alpha
    release criterion for (u)EFI systems: "In most cases, a system
    installed according to any of the above criteria must boot to the
    'firstboot' utility on the first boot after installation, without
    unintended user intervention, unless the user explicitly chooses to
    boot in non-graphical mode. The firstboot utility must be able to
    create a working user account"  (tflink, 18:28:17)

* (855510) Alpha RC2: Cannot get past "Booting in ...... in 0 seconds"
  screen on iMac 2011 (booting from USB)  (tflink, 18:30:18)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=855510   (tflink,
    18:30:21)
  * Proposed NTH, NEW  (tflink, 18:30:23)
  * AGREED: 855510 - We don't have enough information to decide on NTH
    status for this - needs re-testing with a USB media creation method
    which we know works for EFI and hopfully other tests using apple
    hardware  (tflink, 18:35:51)

* (855991) jack needs rebuild for removal of libfreebob  (tflink,
  18:35:55)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=855991   (tflink,
    18:35:56)
  * Proposed NTH, ON_QA  (tflink, 18:35:56)
  * AGREED: 855991 - AcceptedNTH - Violates the following F18 alpha
    release criterion for non-primary DEs (LXDE, SoaS), making it an NTH
    bug - "There must be no file conflicts (cases where the files in
    some packages conflict but the packages have explicit Conflicts:
    tags are acceptable) or unresolved package dependencies during a
    media-based (DVD) install"  (tflink, 18:38:21)

* (848305) When kernel modsetting is enabled, laptop screen remians off
  until Xorg starts (ironlake)  (tflink, 18:38:26)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=848305   (tflink,
    18:38:29)
  * Proposed NTH, ON_QA  (tflink, 18:38:32)
  * AGREED: 848305 - AcceptedNTH - While the most obvious symptom of
    this bug is cosmetic, it is suspected that there could be other,
    major problems lurking behind it. A tested fix would be accepted for
    F18 alpha  (tflink, 18:48:05)

* (856090) ntpd not installed, causes firstboot to hang when user
  selects "Sync date and time over network"  (tflink, 18:48:09)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=856090   (tflink,
    18:48:13)
  * Proposed NTH, NEW  (tflink, 18:48:15)
  * AGREED: 856090 - AcceptedNTH - While not a blocker, firstboot
    hanging is a problem and a tested fix would be accepted for F18
    alpha  (tflink, 18:50:01)

* (855784) packagekit waits for authentication forever is user is not in
  wheel group  (tflink, 18:50:11)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=855784   (tflink,
    18:50:14)
  * Proposed NTH, NEW  (tflink, 18:50:17)
  * AGREED: 855784 - RejectedNTH - While PK shouldn't hang when run by a
    non-admin user, admin users are able to apply updates without issue.
    This was not deemed severe enough to accept as NTH for F18 alpha
    (tflink, 18:58:47)

* (850783) Font used in F18 grub2 configuration is too large for low
  resolution displays, makes it effectively impossible to edit entries
  in VMs  (tflink, 18:58:57)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=850783   (tflink,
    18:59:00)
  * Proposed NTH, NEW  (tflink, 18:59:03)
  * AGREED: 850783 - AcceptedNTH - This bug prevents changing the boot
    options post-install and can interfere with debugging.  (tflink,
    19:00:56)

* (856372) Package selection spoke is not respecting 'optionlist' from
  comps in F18 Alpha RC2  (tflink, 19:01:06)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=856372   (tflink,
    19:01:09)
  * Proposed NTH, MODIFIED  (tflink, 19:01:11)
  * AGREED: 856372 - AcceptedNTH - This causes problems when selecting
    optional elements to package groups and can't be fixed with an
    update. A tested yum build with ONLY the fix for this bug would be
    accepted for F18 alpha  (tflink, 19:07:45)

* (856086) Anaconda on LiveCD should use window decorations  (tflink,
  19:08:27)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=856086   (tflink,
    19:08:27)
  * Proposed NTH, NEW  (tflink, 19:08:27)
  * AGREED: 856086 - RejectedNTH - This is mostly a cosmetic issue and
    not severe enough to justify taking a fix past freeze for alpha
    (tflink, 19:12:47)

* (840160) specifying bootloader --password results in system that won'
  t boot without the password  (tflink, 19:13:00)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=840160   (tflink,
    19:13:03)
  * Proposed NTH, NEW  (tflink, 19:13:06)
  * AGREED: 840160 - RejectedNTH - This doesn't even partially violate
    any of the F18 alpha release criteria, can be worked around by
    removing the --password option on the bootloader command and would
    require changes to grub if it was fixed. Deemed too risky for the
    benefit at this point in the release cycle and rejected as NTH for
    F18 alpha  (tflink, 19:21:34)

* (852403) PolicyKit authentication in Fedora 18 Alpha TC3 results in
  selinux denial  (tflink, 19:24:59)
  * LINK: https://bugzilla.redhat.com/show_bug.cgi?id=852403   (tflink,
    19:25:02)
  * Accepted Blocker, MODIFIED  (tflink, 19:25:05)
  * selinux-policy-3.11.1-18 is now available and should fix this bug.
    It needs to be pulled into the next spin and tested  (tflink,
    19:27:12)

* Open Floor  (tflink, 19:29:35)
  * blocker tracking app update work is going on - feedback on changes
    would be appreciated  (tflink, 19:31:06)
  * LINK:
    http://lists.fedoraproject.org/pipermail/test/2012-September/109995.html
    (tflink, 19:31:12)
  * if F18 alpha slips again, the next blocker review meeting will be
    2012-09-19 @ 16:00 UTC  (tflink, 19:32:25)

Meeting ended at 19:38:57 UTC.




Action Items
------------





Action Items, by person
-----------------------
* **UNASSIGNED**
  * (none)




People Present (lines said)
---------------------------
* tflink (284)
* adamw (277)
* jreznik (95)
* Martix (64)
* jlk (64)
* Viking-Ice (54)
* nirik (34)
* msivak (23)
* nanonyme (16)
* zodbot (16)
* jreznik_ (16)
* dlehman (9)
* spoore (8)
* dan408 (6)
* kparal (5)
* Varikonniemi (3)
* Cerlyn (2)
* robatino (2)
* jwb (2)
* Southern_Gentlem (1)
* satellit (1)




Generated by `MeetBot`_ 0.1.4

.. _`MeetBot`: http://wiki.debian.org/MeetBot

Attachment: signature.asc
Description: PGP signature

-- 
test mailing list
test@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe:
https://admin.fedoraproject.org/mailman/listinfo/test

[Fedora Legacy]     [Fedora Desktop]     [Fedora SELinux]     [Photo Sharing]     [Yosemite Forum]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux