[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

F-17 Branched report: 20120402 changes



Compose started at Mon Apr  2 08:15:13 UTC 2012

Broken deps for x86_64
----------------------------------------------------------
[HippoDraw]
	HippoDraw-devel-1.21.3-2.fc17.i686 requires python-numarray
	HippoDraw-devel-1.21.3-2.fc17.x86_64 requires python-numarray
	HippoDraw-python-1.21.3-2.fc17.x86_64 requires python-numarray
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[contextkit]
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
[converseen]
	converseen-0.4.9-3.fc17.x86_64 requires libMagickWand.so.5()(64bit)
	converseen-0.4.9-3.fc17.x86_64 requires libMagickCore.so.5()(64bit)
	converseen-0.4.9-3.fc17.x86_64 requires libMagick++.so.5()(64bit)
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[eruby]
	eruby-1.0.5-17.fc17.x86_64 requires libruby.so.1.8()(64bit)
	eruby-libs-1.0.5-17.fc17.i686 requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.i686 requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.x86_64 requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.x86_64 requires libruby.so.1.8()(64bit)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-1.fc17.x86_64 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python2-plugin-0.9-1.fc17.x86_64 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python3-debug-plugin-0.9-1.fc17.x86_64 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python3-plugin-0.9-1.fc17.x86_64 requires gcc = 0:4.7.0-0.10.fc17
[gearmand]
	gearmand-0.23-2.fc17.x86_64 requires libtcmalloc.so.0()(64bit)
	gearmand-0.23-2.fc17.x86_64 requires libmemcached.so.8()(64bit)
	gearmand-0.23-2.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
[genius]
	genius-1.0.12-2.fc15.x86_64 requires libgmp.so.3()(64bit)
	gnome-genius-1.0.12-2.fc15.x86_64 requires libgmp.so.3()(64bit)
[gnome-phone-manager]
	gnome-phone-manager-0.66-9.fc17.x86_64 requires libgnome-bluetooth.so.9()(64bit)
[gnome-user-share]
	gnome-user-share-3.0.1-3.fc17.x86_64 requires libgnome-bluetooth.so.9()(64bit)
[gorm]
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libobjc.so.3
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-gui.so.0.20
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-base.so.1.23
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libobjc.so.3()(64bit)
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libgnustep-gui.so.0.20()(64bit)
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libgnustep-base.so.1.23()(64bit)
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[i3]
	i3-4.0.1-2.fc17.x86_64 requires libxcb-property.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-keysyms.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-icccm.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-event.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-aux.so.0()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-atom.so.1()(64bit)
[ibus-fep]
	ibus-fep-1.4.3-1.fc17.x86_64 requires libibus-1.0.so.0()(64bit)
[ibus-gucharmap]
	ibus-gucharmap-1.4.0-3.fc17.x86_64 requires libibus-1.0.so.0()(64bit)
[ibus-panel-extensions]
	ibus-panel-extensions-1.4.99.20111207-1.fc17.i686 requires libibus-1.0.so.0
	ibus-panel-extensions-1.4.99.20111207-1.fc17.x86_64 requires libibus-1.0.so.0()(64bit)
[ibus-unikey]
	ibus-unikey-0.6.1-1.fc17.x86_64 requires libibus-1.0.so.0()(64bit)
[jboss-jaxrpc-1.1-api]
	jboss-jaxrpc-1.1-api-1.0.1-0.1.20120309gita3c227.fc17.noarch requires jboss-servlet-3.0-api
[kazehakase]
	kazehakase-ruby-0.5.8-11.svn3873_trunk.fc17.x86_64 requires ruby(abi) = 0:1.8
	kazehakase-ruby-0.5.8-11.svn3873_trunk.fc17.x86_64 requires libruby.so.1.8()(64bit)
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.x86_64 requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.x86_64 requires libruby.so.1.8()(64bit)
[libteam]
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-route-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-nf-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-genl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-cli-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-route-3.so.199()(64bit)
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-nf-3.so.199()(64bit)
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-genl-3.so.199()(64bit)
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-cli-3.so.199()(64bit)
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-route-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-nf-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-genl-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-cli-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-3.so.199()(64bit)
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnarl-4.6.so()(64bit)
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
[mcollective]
	mcollective-common-1.3.1-7.fc17.noarch requires ruby(abi) = 0:1.8
[media-explorer]
	media-explorer-0.3.8-1.fc17.i686 requires libcogl.so.8
	media-explorer-0.3.8-1.fc17.x86_64 requires libcogl.so.8()(64bit)
[meshlab]
	meshlab-1.3.1-2.fc17.x86_64 requires libmuparser.so.0()(64bit)
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[mozc]
	ibus-mozc-1.4.1003.102-1.fc17.x86_64 requires libibus-1.0.so.0()(64bit)
[natus]
	libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.x86_64 requires ocaml(runtime) = 0:3.12.0
[openbabel]
	ruby-openbabel-2.3.1-1.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-openbabel-2.3.1-1.fc17.x86_64 requires libruby.so.1.8()(64bit)
[openvrml]
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires java-1.6.0-openjdk(x86-64)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.x86_64 requires perl(Spreadsheet::Read)
[perl-Language-Prolog-Yaswi]
	perl-Language-Prolog-Yaswi-0.19-1.fc17.x86_64 requires libswipl.so.5.10.5()(64bit)
[php-pecl-runkit]
	php-pecl-runkit-0.9-15.CVS20090215.fc17.x86_64 requires php(zend-abi) = 0:20090626-x86-64
	php-pecl-runkit-0.9-15.CVS20090215.fc17.x86_64 requires php(api) = 0:20090626-x86-64
[postgresql-plruby]
	postgresql-plruby-0.5.3-3.fc12.x86_64 requires ruby(abi) = 0:1.8
	postgresql-plruby-0.5.3-3.fc12.x86_64 requires libruby.so.1.8()(64bit)
[ppl]
	ppl-swiprolog-0.11.2-7.fc17.x86_64 requires libswipl.so.5.10.5()(64bit)
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qpid-cpp]
	qpid-cpp-server-cluster-0.12-6.fc17.2.x86_64 requires openais
	qpid-cpp-server-cluster-0.12-6.fc17.2.x86_64 requires libcman.so.3()(64bit)
	qpid-cpp-server-cluster-0.12-6.fc17.2.x86_64 requires cman
[qtparted]
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
[ruby-gnome2]
	ruby-gtkglext-0.90.4-1.8.fc17.x86_64 requires rubygem(opengl)
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.x86_64 requires libruby.so.1.8()(64bit)
[sheepdog]
	sheepdog-0.3.0-1.fc17.x86_64 requires libcfg.so.4(COROSYNC_CFG_0.82)(64bit)
	sheepdog-0.3.0-1.fc17.x86_64 requires libcfg.so.4()(64bit)
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.x86_64 requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.x86_64 requires libruby.so.1.8()(64bit)
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spring]
	spring-83.0-1.fc17.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_signals-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_regex-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
[tango]
	tango-geany-tags-2-2.20120206gitc6be365.fc17.x86_64 requires tango = 0:2-2.20120206gitc6be365.fc17
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.x86_64 requires libglfw
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.x86_64 requires java-1.6.0-openjdk



Broken deps for i386
----------------------------------------------------------
[HippoDraw]
	HippoDraw-devel-1.21.3-2.fc17.i686 requires python-numarray
	HippoDraw-python-1.21.3-2.fc17.i686 requires python-numarray
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[contextkit]
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
[converseen]
	converseen-0.4.9-3.fc17.i686 requires libMagickWand.so.5
	converseen-0.4.9-3.fc17.i686 requires libMagickCore.so.5
	converseen-0.4.9-3.fc17.i686 requires libMagick++.so.5
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[eruby]
	eruby-1.0.5-17.fc17.i686 requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.i686 requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.i686 requires libruby.so.1.8
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-1.fc17.i686 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python2-plugin-0.9-1.fc17.i686 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python3-debug-plugin-0.9-1.fc17.i686 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python3-plugin-0.9-1.fc17.i686 requires gcc = 0:4.7.0-0.10.fc17
[gearmand]
	gearmand-0.23-2.fc17.i686 requires libtcmalloc.so.0
	gearmand-0.23-2.fc17.i686 requires libmemcached.so.8
	gearmand-0.23-2.fc17.i686 requires libboost_program_options-mt.so.1.47.0
[genius]
	genius-1.0.12-2.fc15.i686 requires libgmp.so.3
	gnome-genius-1.0.12-2.fc15.i686 requires libgmp.so.3
[gnome-phone-manager]
	gnome-phone-manager-0.66-9.fc17.i686 requires libgnome-bluetooth.so.9
[gnome-user-share]
	gnome-user-share-3.0.1-3.fc17.i686 requires libgnome-bluetooth.so.9
[gorm]
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libobjc.so.3
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-gui.so.0.20
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-base.so.1.23
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[i3]
	i3-4.0.1-2.fc17.i686 requires libxcb-property.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-keysyms.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-icccm.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-event.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-aux.so.0
	i3-4.0.1-2.fc17.i686 requires libxcb-atom.so.1
[ibus-fep]
	ibus-fep-1.4.3-1.fc17.i686 requires libibus-1.0.so.0
[ibus-gucharmap]
	ibus-gucharmap-1.4.0-3.fc17.i686 requires libibus-1.0.so.0
[ibus-panel-extensions]
	ibus-panel-extensions-1.4.99.20111207-1.fc17.i686 requires libibus-1.0.so.0
[ibus-unikey]
	ibus-unikey-0.6.1-1.fc17.i686 requires libibus-1.0.so.0
[jboss-jaxrpc-1.1-api]
	jboss-jaxrpc-1.1-api-1.0.1-0.1.20120309gita3c227.fc17.noarch requires jboss-servlet-3.0-api
[kazehakase]
	kazehakase-ruby-0.5.8-11.svn3873_trunk.fc17.i686 requires ruby(abi) = 0:1.8
	kazehakase-ruby-0.5.8-11.svn3873_trunk.fc17.i686 requires libruby.so.1.8
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.i686 requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.i686 requires libruby.so.1.8
[libteam]
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-route-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-nf-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-genl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-cli-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-route-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-nf-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-genl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-cli-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-3.so.199
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
[mcollective]
	mcollective-common-1.3.1-7.fc17.noarch requires ruby(abi) = 0:1.8
[media-explorer]
	media-explorer-0.3.8-1.fc17.i686 requires libcogl.so.8
[meshlab]
	meshlab-1.3.1-2.fc17.i686 requires libmuparser.so.0
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[mozc]
	ibus-mozc-1.4.1003.102-1.fc17.i686 requires libibus-1.0.so.0
[natus]
	libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.i686 requires ocaml(runtime) = 0:3.12.0
[openbabel]
	ruby-openbabel-2.3.1-1.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-openbabel-2.3.1-1.fc17.i686 requires libruby.so.1.8
[openvrml]
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires java-1.6.0-openjdk(x86-32)
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.i686 requires perl(Spreadsheet::Read)
[perl-Language-Prolog-Yaswi]
	perl-Language-Prolog-Yaswi-0.19-1.fc17.i686 requires libswipl.so.5.10.5
[php-pecl-runkit]
	php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 requires php(zend-abi) = 0:20090626-x86-32
	php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 requires php(api) = 0:20090626-x86-32
[postgresql-plruby]
	postgresql-plruby-0.5.3-3.fc12.i686 requires ruby(abi) = 0:1.8
	postgresql-plruby-0.5.3-3.fc12.i686 requires libruby.so.1.8
[ppl]
	ppl-swiprolog-0.11.2-7.fc17.i686 requires libswipl.so.5.10.5
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qpid-cpp]
	qpid-cpp-server-cluster-0.12-6.fc17.2.i686 requires openais
	qpid-cpp-server-cluster-0.12-6.fc17.2.i686 requires libcman.so.3
	qpid-cpp-server-cluster-0.12-6.fc17.2.i686 requires cman
[qtparted]
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
[ruby-gnome2]
	ruby-gtkglext-0.90.4-1.8.fc17.i686 requires rubygem(opengl)
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.i686 requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.i686 requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.i686 requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires libruby.so.1.8
[rubygem-virt-p2v]
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires libruby.so.1.8
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.i686 requires libruby.so.1.8
[sheepdog]
	sheepdog-0.3.0-1.fc17.i686 requires libcfg.so.4(COROSYNC_CFG_0.82)
	sheepdog-0.3.0-1.fc17.i686 requires libcfg.so.4
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.i686 requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.i686 requires libruby.so.1.8
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spring]
	spring-83.0-1.fc17.i686 requires libboost_thread-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_system-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_signals-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_regex-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_program_options-mt.so.1.47.0
[tango]
	tango-geany-tags-2-2.20120206gitc6be365.fc17.i686 requires tango = 0:2-2.20120206gitc6be365.fc17
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.i686 requires libglfw
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.i686 requires java-1.6.0-openjdk




Summary:
Added Packages: 0
Removed Packages: 0
Upgraded Packages: 0
Compose finished at Mon Apr  2 12:05:56 UTC 2012

-- 
test mailing list
test@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe:
https://admin.fedoraproject.org/mailman/listinfo/test



[Fedora Legacy]     [Fedora Desktop]     [Fedora SELinux]     [Photo Sharing]     [Yosemite Forum]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux