[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

[Bug 814071] Review Request: rubygem-aruba - CLI Steps for Cucumber, hand-crafted for you in Aruba



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=814071

--- Comment #2 from Vít Ondruch <vondruch@xxxxxxxxxx> 2012-04-19 07:18:04 EDT ---
Seems that the gem dependencies are not fulfilled:

Error: Package: rubygem-aruba-0.4.11-1.fc18.noarch
(/rubygem-aruba-0.4.11-1.fc18.noarch)
           Requires: rubygem(ffi) >= 1.0.11
           Installed: rubygem-ffi-1.0.9-4.fc17.i686 (@fedora)
               rubygem(ffi) = 1.0.9

However, I am wondering why there is the FFI dependency at all, since there
doesn't seems to be any code which uses it

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
_______________________________________________
package-review mailing list
package-review@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/package-review



[Fedora Legacy]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Add to Google