[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: rpms/netpanzer-data/devel netpanzer-data.spec,1.3,1.4



On Fri, 2 Mar 2007 15:54:08 -0600 (CST), Jon Ciesla wrote:

> Actually, there was one other change.  Previously, netpanzer and
> netpanzer-data required equal versions of each other.  This defeats the
> purpose of separation of data and code.  Aside from erroneously adding the
> disttag, I altered the Requires.  netpanzer requires netpanzer-data>=0.8,
> and netpanzer >= 0.8.  This allows netpanzer to be updated without
> updating netpanzer-data, from this version forward.  If we can just remove
> the most recent builds, I can repair the disttag and re-do the RQ changes
> and re-build.  I assume I should re-increment the release number just to
> be on the safe side?

In other words, you want netpanzer-data-0.8-5.noarch.rpm from devel
copied to FC-6 and FC-5.

Between 0.8-5 and 0.8-6%{?dist} you did not change any Requires.
No new build of netpanzer-data necessary.

Only a fix in CVS, since the last commit contains this typo:

-Release:        6%{?dist}
+Release:        7%

-- 
fedora-extras-list mailing list
fedora-extras-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/fedora-extras-list

[Home]     [Fedora Legacy]     [Fedora Art]     [Fedora Docs]     [Fedora Package Review]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Red Hat 9]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]

RSS
Powered by Linux