[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Summary - Broken dependencies in Fedora Extras - 2007-02-07



New report for: gauret AT free.fr

package: amarok - 1.4.4-1.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     libmtp.so.2

package: amarok - 1.4.4-1.fc5.ppc from fedora-extras-5-ppc
  unresolved deps: 
     libmtp.so.2

package: amarok - 1.4.4-1.fc5.x86_64 from fedora-extras-5-x86_64
  unresolved deps: 
     libmtp.so.2()(64bit)

package: amarok - 1.4.4-7.fc6.i386 from fedora-extras-6-i386
  unresolved deps: 
     libmtp.so.2

package: amarok - 1.4.4-7.fc6.ppc from fedora-extras-6-ppc
  unresolved deps: 
     libmtp.so.2

package: amarok - 1.4.4-7.fc6.x86_64 from fedora-extras-6-x86_64
  unresolved deps: 
     libmtp.so.2()(64bit)


======================================================================
New report for: triad AT df.lth.se

package: gnomad2 - 2.8.9-2.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     libmtp.so.2

package: gnomad2 - 2.8.9-2.fc5.ppc from fedora-extras-5-ppc
  unresolved deps: 
     libmtp.so.2

package: gnomad2 - 2.8.9-2.fc5.x86_64 from fedora-extras-5-x86_64
  unresolved deps: 
     libmtp.so.2()(64bit)

package: gnomad2 - 2.8.9-2.fc6.i386 from fedora-extras-6-i386
  unresolved deps: 
     libmtp.so.2

package: gnomad2 - 2.8.9-2.fc6.ppc from fedora-extras-6-ppc
  unresolved deps: 
     libmtp.so.2

package: gnomad2 - 2.8.9-2.fc6.x86_64 from fedora-extras-6-x86_64
  unresolved deps: 
     libmtp.so.2()(64bit)


======================================================================
Summary of broken packages (by owner):

    Jochen AT herr-schmitt.de
        gnu-smalltalk - 2.3.2-4.fc7.i386    (6 days)
        gnu-smalltalk - 2.3.2-4.fc7.i386    (6 days)
        gnu-smalltalk - 2.3.2-4.fc7.ppc    (6 days)
        gnu-smalltalk - 2.3.2-4.fc7.x86_64    (6 days)

    cgoorah AT yahoo.com.au
        toped - 0.8.2-2.fc6.i386    (54 days)
        toped - 0.8.2-2.fc6.ppc    (54 days)
        toped - 0.8.2-2.fc6.x86_64    (54 days)

    dcbw AT redhat.com
        csound - 5.03.0-9.fc7.i386    (61 days)
        csound - 5.03.0-9.fc7.i386    (61 days)
        csound - 5.03.0-9.fc7.ppc    (61 days)
        csound - 5.03.0-9.fc7.x86_64    (61 days)
        csound-python - 5.03.0-9.fc7.i386    (61 days)
        csound-python - 5.03.0-9.fc7.ppc    (61 days)
        csound-python - 5.03.0-9.fc7.x86_64    (61 days)
        csound-tk - 5.03.0-9.fc7.i386    (61 days)
        csound-tk - 5.03.0-9.fc7.ppc    (61 days)
        csound-tk - 5.03.0-9.fc7.x86_64    (61 days)

    dwmw2 AT redhat.com
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (63 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (63 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.ppc    (63 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.x86_64    (63 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.i386    (63 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.ppc    (63 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.x86_64    (63 days)

    endur AT bennewitz.com
        streamtuner - 0.99.99-15.fc7.x86_64    (61 days)

    gauret AT free.fr
        amarok - 1.4.4-1.fc5.i386    
        amarok - 1.4.4-1.fc5.ppc    
        amarok - 1.4.4-1.fc5.x86_64    
        amarok - 1.4.4-7.fc6.i386    
        amarok - 1.4.4-7.fc6.ppc    
        amarok - 1.4.4-7.fc6.x86_64    

    gemi AT bluewin.ch
        gcl - 2.6.7-14.fc7.i386    (6 days)
        gcl - 2.6.7-14.fc7.x86_64    (6 days)
        labltk - 3.09.3-1.fc7.i386    (6 days)
        labltk - 3.09.3-1.fc7.ppc    (6 days)
        labltk - 3.09.3-1.fc7.x86_64    (6 days)
        q - 7.6-1.fc7.i386    (6 days)
        q - 7.6-1.fc7.ppc    (6 days)

    ifoox AT redhat.com
        libreadline-java - 0.8.0-13.fc6.i386    (58 days)
        libreadline-java - 0.8.0-13.fc6.i386    (58 days)
        libreadline-java - 0.8.0-13.fc6.ppc    (58 days)
        libreadline-java - 0.8.0-13.fc6.x86_64    (58 days)

    imlinux AT gmail.com
        sqlite2-tcl - 2.8.17-1.fc6.i386    (6 days)
        sqlite2-tcl - 2.8.17-1.fc6.ppc    (6 days)
        sqlite2-tcl - 2.8.17-1.fc6.x86_64    (6 days)

    jeff AT ocjtech.us
        linphone - 1.2.0-4.fc5.i386    (121 days)
        linphone - 1.2.0-4.fc5.ppc    (121 days)
        linphone - 1.2.0-4.fc5.x86_64    (121 days)

    jima AT beer.tclug.org
        graphviz-tcl - 2.12-3.fc7.i386    (6 days)
        graphviz-tcl - 2.12-3.fc7.ppc    (6 days)
        graphviz-tcl - 2.12-3.fc7.x86_64    (6 days)

    lmacken AT redhat.com
        python-cherrypy - 2.2.1-3.fc6.noarch    (61 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (61 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (61 days)

    orion AT cora.nwra.com
        environment-modules - 3.2.3-3.fc7.i386    (6 days)
        environment-modules - 3.2.3-3.fc7.ppc    (6 days)
        environment-modules - 3.2.3-3.fc7.x86_64    (6 days)
        paraview - 2.4.4-3.fc6.i386    (61 days)
        paraview - 2.4.4-3.fc6.ppc    (61 days)
        paraview - 2.4.4-3.fc6.x86_64    (61 days)
        paraview-mpi - 2.4.4-3.fc6.i386    (61 days)
        paraview-mpi - 2.4.4-3.fc6.ppc    (61 days)
        paraview-mpi - 2.4.4-3.fc6.x86_64    (61 days)
        plplot - 5.7.2-1.fc7.i386    (6 days)
        plplot - 5.7.2-1.fc7.i386    (6 days)
        plplot - 5.7.2-1.fc7.ppc    (6 days)
        plplot - 5.7.2-1.fc7.x86_64    (6 days)
        plplot-tk - 5.7.2-1.fc7.i386    (6 days)
        plplot-tk - 5.7.2-1.fc7.i386    (6 days)
        plplot-tk - 5.7.2-1.fc7.ppc    (6 days)
        plplot-tk - 5.7.2-1.fc7.x86_64    (6 days)
        python-matplotlib-tk - 0.87.7-4.fc7.i386    (6 days)
        python-matplotlib-tk - 0.87.7-4.fc7.ppc    (6 days)
        python-matplotlib-tk - 0.87.7-4.fc7.x86_64    (6 days)

    petersen AT redhat.com
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.i386    (16 days)
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.ppc    (16 days)
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.x86_64    (16 days)

    rdieter AT math.unl.edu
        PyKDE - 3.16.0-5.fc7.i386    (61 days)
        PyKDE - 3.16.0-5.fc7.i386    (61 days)
        PyKDE - 3.16.0-5.fc7.ppc    (61 days)
        PyKDE - 3.16.0-5.fc7.x86_64    (61 days)
        geomview - 1.8.2-0.25.rc9.fc7.i386    (6 days)
        geomview - 1.8.2-0.25.rc9.fc7.i386    (6 days)
        geomview - 1.8.2-0.25.rc9.fc7.ppc    (6 days)
        geomview - 1.8.2-0.25.rc9.fc7.x86_64    (6 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.i386    (24 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.ppc    (24 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.x86_64    (24 days)

    shahms AT shahms.com
        python-psyco - 1.5.1-4.fc6.i386    (61 days)

    stickster AT gmail.com
        xmldiff - 0.6.7-12.fc6.i386    (61 days)
        xmldiff - 0.6.7-12.fc6.ppc    (61 days)
        xmldiff - 0.6.7-12.fc6.x86_64    (61 days)

    triad AT df.lth.se
        gnomad2 - 2.8.9-2.fc5.i386    
        gnomad2 - 2.8.9-2.fc5.ppc    
        gnomad2 - 2.8.9-2.fc5.x86_64    
        gnomad2 - 2.8.9-2.fc6.i386    
        gnomad2 - 2.8.9-2.fc6.ppc    
        gnomad2 - 2.8.9-2.fc6.x86_64    


======================================================================
Broken packages in fedora-extras-5-i386:

    amarok-1.4.4-1.fc5.i386  requires  libmtp.so.2
    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.i386  requires  mozilla-devel = 37:1.7.13
    gnomad2-2.8.9-2.fc5.i386  requires  libmtp.so.2
    linphone-1.2.0-4.fc5.i386  requires  libortp.so.2


======================================================================
Broken packages in fedora-extras-5-ppc:

    amarok-1.4.4-1.fc5.ppc  requires  libmtp.so.2
    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.ppc  requires  mozilla-devel = 37:1.7.13
    gnomad2-2.8.9-2.fc5.ppc  requires  libmtp.so.2
    linphone-1.2.0-4.fc5.ppc  requires  libortp.so.2


======================================================================
Broken packages in fedora-extras-5-x86_64:

    amarok-1.4.4-1.fc5.x86_64  requires  libmtp.so.2()(64bit)
    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.x86_64  requires  mozilla-devel = 37:1.7.13
    gnomad2-2.8.9-2.fc5.x86_64  requires  libmtp.so.2()(64bit)
    linphone-1.2.0-4.fc5.x86_64  requires  libortp.so.2()(64bit)


======================================================================
Broken packages in fedora-extras-6-i386:

    amarok-1.4.4-7.fc6.i386  requires  libmtp.so.2
    gnomad2-2.8.9-2.fc6.i386  requires  libmtp.so.2


======================================================================
Broken packages in fedora-extras-6-ppc:

    amarok-1.4.4-7.fc6.ppc  requires  libmtp.so.2
    gnomad2-2.8.9-2.fc6.ppc  requires  libmtp.so.2


======================================================================
Broken packages in fedora-extras-6-x86_64:

    amarok-1.4.4-7.fc6.x86_64  requires  libmtp.so.2()(64bit)
    gnomad2-2.8.9-2.fc6.x86_64  requires  libmtp.so.2()(64bit)


======================================================================
Broken packages in fedora-extras-development-i386:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.i386  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-tk-5.03.0-9.fc7.i386  requires  libtk8.4.so
    csound-tk-5.03.0-9.fc7.i386  requires  libtcl8.4.so
    environment-modules-3.2.3-3.fc7.i386  requires  libtcl8.4.so
    gcl-2.6.7-14.fc7.i386  requires  libtk8.4.so
    gcl-2.6.7-14.fc7.i386  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtcl8.4.so
    graphviz-tcl-2.12-3.fc7.i386  requires  libtk8.4.so
    kdemultimedia-extras-6:3.5.5-0.3.fc7.i386  requires  libgstreamer-0.8.so.1
    labltk-3.09.3-1.fc7.i386  requires  libtcl8.4.so
    labltk-3.09.3-1.fc7.i386  requires  libtk8.4.so
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.i386  requires  libpq.so.4
    paraview-2.4.4-3.fc6.i386  requires  libtk8.4.so
    paraview-2.4.4-3.fc6.i386  requires  libtcl8.4.so
    paraview-mpi-2.4.4-3.fc6.i386  requires  libtk8.4.so
    paraview-mpi-2.4.4-3.fc6.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-matplotlib-tk-0.87.7-4.fc7.i386  requires  libtk8.4.so
    python-matplotlib-tk-0.87.7-4.fc7.i386  requires  libtcl8.4.so
    python-psyco-1.5.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python(abi) = 0:2.4
    q-7.6-1.fc7.i386  requires  libtcl8.4.so
    q-7.6-1.fc7.i386  requires  libtk8.4.so
    sqlite2-tcl-2.8.17-1.fc6.i386  requires  libtcl8.4.so
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-ppc:

    PyKDE-3.16.0-5.fc7.ppc  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.ppc  requires  python-abi = 0:2.4
    csound-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.ppc  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-tk-5.03.0-9.fc7.ppc  requires  libtcl8.4.so
    csound-tk-5.03.0-9.fc7.ppc  requires  libtk8.4.so
    environment-modules-3.2.3-3.fc7.ppc  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.ppc  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.ppc  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.ppc  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.ppc  requires  libtcl8.4.so
    graphviz-tcl-2.12-3.fc7.ppc  requires  libtk8.4.so
    kdemultimedia-extras-6:3.5.5-0.3.fc7.ppc  requires  libgstreamer-0.8.so.1
    labltk-3.09.3-1.fc7.ppc  requires  libtcl8.4.so
    labltk-3.09.3-1.fc7.ppc  requires  libtk8.4.so
    libreadline-java-0.8.0-13.fc6.ppc  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.ppc  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.ppc  requires  libpq.so.4
    paraview-2.4.4-3.fc6.ppc  requires  libtk8.4.so
    paraview-2.4.4-3.fc6.ppc  requires  libtcl8.4.so
    paraview-mpi-2.4.4-3.fc6.ppc  requires  libtk8.4.so
    paraview-mpi-2.4.4-3.fc6.ppc  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.ppc  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.ppc  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.ppc  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.ppc  requires  libtcl8.4.so
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-matplotlib-tk-0.87.7-4.fc7.ppc  requires  libtk8.4.so
    python-matplotlib-tk-0.87.7-4.fc7.ppc  requires  libtcl8.4.so
    q-7.6-1.fc7.ppc  requires  libtcl8.4.so
    q-7.6-1.fc7.ppc  requires  libtk8.4.so
    sqlite2-tcl-2.8.17-1.fc6.ppc  requires  libtcl8.4.so
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0
    xmldiff-0.6.7-12.fc6.ppc  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.ppc  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-x86_64:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python-abi = 0:2.4
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-python-5.03.0-9.fc7.x86_64  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-tk-5.03.0-9.fc7.x86_64  requires  libtk8.4.so()(64bit)
    csound-tk-5.03.0-9.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    environment-modules-3.2.3-3.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gcl-2.6.7-14.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gcl-2.6.7-14.fc7.x86_64  requires  libtk8.4.so()(64bit)
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtk8.4.so
    geomview-1.8.2-0.25.rc9.fc7.i386  requires  libtcl8.4.so
    geomview-1.8.2-0.25.rc9.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    geomview-1.8.2-0.25.rc9.fc7.x86_64  requires  libtk8.4.so()(64bit)
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtk8.4.so
    gnu-smalltalk-2.3.2-4.fc7.i386  requires  libtcl8.4.so
    gnu-smalltalk-2.3.2-4.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    gnu-smalltalk-2.3.2-4.fc7.x86_64  requires  libtk8.4.so()(64bit)
    graphviz-tcl-2.12-3.fc7.x86_64  requires  libtk8.4.so()(64bit)
    kdemultimedia-extras-6:3.5.5-0.3.fc7.x86_64  requires  libgstreamer-0.8.so.1()(64bit)
    labltk-3.09.3-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    labltk-3.09.3-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    libreadline-java-0.8.0-13.fc6.x86_64  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-1.2-3.rc2.svn2135.fc7.x86_64  requires  libedit.so.0()(64bit)
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.x86_64  requires  libpq.so.4()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libtk8.4.so()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libtk8.4.so()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-5.7.2-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-5.7.2-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    plplot-tk-5.7.2-1.fc7.i386  requires  libtk8.4.so
    plplot-tk-5.7.2-1.fc7.i386  requires  libtcl8.4.so
    plplot-tk-5.7.2-1.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    plplot-tk-5.7.2-1.fc7.x86_64  requires  libtk8.4.so()(64bit)
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-matplotlib-tk-0.87.7-4.fc7.x86_64  requires  libtk8.4.so()(64bit)
    python-matplotlib-tk-0.87.7-4.fc7.x86_64  requires  libtcl8.4.so()(64bit)
    sqlite2-tcl-2.8.17-1.fc6.x86_64  requires  libtcl8.4.so()(64bit)
    streamtuner-0.99.99-15.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_qa-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_xml-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_html-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_net-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)(64bit)
    xmldiff-0.6.7-12.fc6.x86_64  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.x86_64  requires  python(abi) = 0:2.4

-- 
fedora-extras-list mailing list
fedora-extras-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/fedora-extras-list

[Home]     [Fedora Legacy]     [Fedora Art]     [Fedora Docs]     [Fedora Package Review]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Red Hat 9]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]

RSS
Powered by Linux