Google
  Web www.spinics.net

[389-users] replicating netscaperoot, server2 not in server1 console

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Running 389-ds 1.2.5 on two servers.  I followed the techniques in this link, which uses setup-ds.pl and postpones registering until after the config has been built from LDIF and o=netscaperoot has been initialized.

http://sinodun.com/howto/replicating-netscaperoot-on-fedora-ds/

Connecting the console to server2, I find both server1 and server2 listed.

Connecting the console to server1, only server1 is listed.

This is not a failover design yet.  I've tried running register-ds.pl to register server2 at server1's CDS, but the script does not ask where you want to register.

>
==============================================================================
Candidate servers to register:
    /etc/dirsrv/slapd-chi01osi112

==============================================================================
Do you want to use this server as Configuration Directory Server?

Directory server identifier [chi01osi112]:

>

What might I have missed?  Thanks.

-j


Attachment: PGP.sig
Description: PGP signature

--
389 users mailing list
389-users@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/389-users

[Fedora Directory Devel]     [Fedora Announce]     [Fedora Legacy Announce]     [Home]     [Fedora Tools]     [Kernel]     [Fedora Legacy]     [Share Photos]     [Fedora Desktop]     [PAM]     [Red Hat Watch]     [Red Hat Development]     [Red Hat 9 Bible]     [Red Hat 9]     [Big List of Linux Books]     [Gimp]     [Yosemite News]

Add to Google