Re: Another heads up for F17 upgrades from F16 (via yum)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Oh okay, I guess I'll try again.

Perhaps my initial question about whether it is supposed to install makes more sense now?

Thanks for the help; I'll try to install in the next few hours. I'll try to get TC5.

--
Richard

On Tue, May 15, 2012 at 9:23 AM, Adam Williamson <awilliam@xxxxxxxxxx> wrote:
On Tue, 2012-05-15 at 08:09 -0700, Richard Vickery wrote:
> What I get when I attempt to install TC4 is the following:
>
>
> mount: unknown filesystem type 'DM_snapshot_cow'
>
>
> dracut Warning: Can't mount root filesystem

Sounds like a corrupt download or burn.
--
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net

--
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/devel

-- 
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/devel

[Fedora Announce]     [Fedora Kernel]     [Fedora Testing]     [Fedora Legacy Announce]     [Home]     [Fedora Tools]     [Fedora PHP Devel]     [Kernel List]     [Fedora Legacy]     [Fedora Maintainers]     [Fedora Maintainers]     [Fedora Desktop]     [PAM]     [Red Hat Development]     [Big List of Linux Books]     [Gimp]     [Yosemite News]

Add to Google Powered by Linux