No loadable SQlite extensions in Python 2.7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Hello!

I noticed, our Python 2.7 package does not allow to load SQLite
extensions from shared libraries. This must be configured at
build-time. 

Is there a strong reason for this configuration, or could we possibly
change that, if necessary?

Volker Fröhlich

-- 
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/devel



[Fedora Announce]     [Fedora Kernel]     [Fedora Testing]     [Fedora Legacy Announce]     [Home]     [Fedora Tools]     [Fedora PHP Devel]     [Kernel List]     [Fedora Legacy]     [Fedora Maintainers]     [Fedora Maintainers]     [Fedora Desktop]     [PAM]     [Red Hat Development]     [Big List of Linux Books]     [Gimp]     [Yosemite News]

Add to Google Powered by Linux