Re: upcoming libdb/db4/compat-db reorganization

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

On Tue, Apr 17, 2012 at 09:27:23AM -0500, Jon Ciesla wrote:
> On Tue, Apr 17, 2012 at 9:24 AM, Peter Robinson <pbrobinson@xxxxxxxxx> wrote:
> > On Tue, Apr 17, 2012 at 3:10 PM, Joe Orton <jorton@xxxxxxxxxx> wrote:
> >> On Tue, Apr 17, 2012 at 02:21:36PM +0200, Jindrich Novy wrote:
> >>> So the plan is:
> >>> 1) remove 4.5, 4.6 and 4.7 from compat-db
> >>> 2) put 4.8 to compat-db
> >>> 3) make db4 a dead package
> >>>    (db4 package name is not very descriptive any more as we have
> >>>     libdb-5.3 ...)
> >>
> >> Sounds great.  For Fedora 17 also, right?  #768846 is bad.
> >
> > No! Changes of this level should only be done for rawhide, F-17 is in
> > stabilisation stage.
> 
> I'm not authorized to see 768846, but unless it's a showstopping
> bugfix or security fix, I concur with Peter.
> 
It looks like it's open to everyone now.  Basically, perl and
perl-BerkeleyDB are linked to different versions of libdb so they can't
operate together.

-Toshio

Attachment: pgpX6SG8uDy5X.pgp
Description: PGP signature

-- 
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/devel

[Fedora Announce]     [Fedora Kernel]     [Fedora Testing]     [Fedora Legacy Announce]     [Home]     [Fedora Tools]     [Fedora PHP Devel]     [Kernel List]     [Fedora Legacy]     [Fedora Maintainers]     [Fedora Maintainers]     [Fedora Desktop]     [PAM]     [Red Hat Development]     [Big List of Linux Books]     [Gimp]     [Yosemite News]

Add to Google Powered by Linux