F-17 Branched report: 20120213 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Compose started at Mon Feb 13 08:15:09 UTC 2012

Broken deps for x86_64
----------------------------------------------------------
[HippoDraw]
	HippoDraw-devel-1.21.3-2.fc17.i686 requires python-numarray
	HippoDraw-devel-1.21.3-2.fc17.x86_64 requires python-numarray
	HippoDraw-python-1.21.3-2.fc17.x86_64 requires python-numarray
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[apbs]
	apbs-1.3-3.fc17.i686 requires python-ZSI
	apbs-1.3-3.fc17.x86_64 requires python-ZSI
[asterisk]
	asterisk-ais-10.0.0-1.fc17.1.x86_64 requires libSaEvt.so.3(OPENAIS_EVT_B.01.01)(64bit)
	asterisk-ais-10.0.0-1.fc17.1.x86_64 requires libSaEvt.so.3()(64bit)
	asterisk-ais-10.0.0-1.fc17.1.x86_64 requires libSaClm.so.3(OPENAIS_CLM_B.01.01)(64bit)
	asterisk-ais-10.0.0-1.fc17.1.x86_64 requires libSaClm.so.3()(64bit)
[at-spi]
	at-spi-python-1.32.0-8.fc17.x86_64 requires pyorbit
[aunit]
	aunit-2010-3.fc16.i686 requires libgnat-4.6.so
	aunit-2010-3.fc16.x86_64 requires libgnat-4.6.so()(64bit)
[banshee]
	banshee-meego-2.2.1-3.fc17.x86_64 requires mutter-meego
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[contextkit]
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
[couchdb]
	couchdb-1.0.3-2.fc16.x86_64 requires libicuuc.so.46()(64bit)
	couchdb-1.0.3-2.fc16.x86_64 requires libicui18n.so.46()(64bit)
	couchdb-1.0.3-2.fc16.x86_64 requires libicudata.so.46()(64bit)
[curry]
	curry-0.9.11-7.fc12.x86_64 requires libgmp.so.3()(64bit)
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[elice]
	elice-0.323-6.fc17.x86_64 requires ruby(abi) = 0:1.8
[eruby]
	eruby-1.0.5-17.fc17.x86_64 requires libruby.so.1.8()(64bit)
	eruby-libs-1.0.5-17.fc17.i686 requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.i686 requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.x86_64 requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.x86_64 requires libruby.so.1.8()(64bit)
[fantasdic]
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(gettext-package)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-1.fc17.x86_64 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python2-plugin-0.9-1.fc17.x86_64 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python3-debug-plugin-0.9-1.fc17.x86_64 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python3-plugin-0.9-1.fc17.x86_64 requires gcc = 0:4.7.0-0.10.fc17
[gdal]
	gdal-ruby-1.7.3-12.fc17.x86_64 requires libruby.so.1.8()(64bit)
[gearmand]
	gearmand-0.23-2.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
[genius]
	genius-1.0.12-2.fc15.x86_64 requires libgmp.so.3()(64bit)
	gnome-genius-1.0.12-2.fc15.x86_64 requires libgmp.so.3()(64bit)
[geos]
	geos-ruby-3.3.2-1.fc17.x86_64 requires libruby.so.1.8()(64bit)
[gnatcoll]
	gnatcoll-2011-6.fc17.i686 requires libgnat-4.6.so
	gnatcoll-2011-6.fc17.i686 requires libgnarl-4.6.so
	gnatcoll-2011-6.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	gnatcoll-2011-6.fc17.x86_64 requires libgnarl-4.6.so()(64bit)
[gnome-phone-manager]
	gnome-phone-manager-0.66-9.fc17.x86_64 requires libgnome-bluetooth.so.9()(64bit)
[gnome-python2]
	gnome-python2-bonobo-2.28.1-8.fc17.x86_64 requires pyorbit(x86-64) >= 0:2.0.1
[gnome-user-share]
	gnome-user-share-3.0.1-3.fc17.x86_64 requires libgnome-bluetooth.so.9()(64bit)
[gnucash]
	gnucash-2.4.8-1.fc17.x86_64 requires libgoffice-0.8.so.8()(64bit)
[gorm]
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libobjc.so.3
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-gui.so.0.20
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-base.so.1.23
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libobjc.so.3()(64bit)
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libgnustep-gui.so.0.20()(64bit)
	gorm-1.2.13-0.2.20110331.fc17.x86_64 requires libgnustep-base.so.1.23()(64bit)
[gphpedit]
	gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
[gpsdrive]
	gpsdrive-2.11-10.fc17.x86_64 requires libmapnik.so.0.7()(64bit)
	gpsdrive-2.11-10.fc17.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	gpsdrive-2.11-10.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	gpsdrive-2.11-10.fc17.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
[grads]
	grads-2.0.1-1.fc17.x86_64 requires libsx.so.0()(64bit)
[grass]
	grass-6.4.1-5.fc17.x86_64 requires libgeos-3.3.1.so()(64bit)
	grass-libs-6.4.1-5.fc17.i686 requires libgeos-3.3.1.so
	grass-libs-6.4.1-5.fc17.x86_64 requires libgeos-3.3.1.so()(64bit)
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[gstreamer-java]
	gstreamer-java-swt-1.5-1.fc16.x86_64 requires libswt3-gtk2
[gxneur]
	gxneur-0.15.0-3.fc17.x86_64 requires xneur = 0:0.15.0-3.fc17
[hyperestraier]
	ruby-hyperestraier-1.4.13-9.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-hyperestraier-1.4.13-9.fc17.x86_64 requires libruby.so.1.8()(64bit)
[i3]
	i3-4.0.1-2.fc17.x86_64 requires libxcb-property.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-keysyms.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-icccm.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-event.so.1()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-aux.so.0()(64bit)
	i3-4.0.1-2.fc17.x86_64 requires libxcb-atom.so.1()(64bit)
[insight]
	insight-6.8.1-5.fc17.x86_64 requires iwidgets
[kazehakase]
	kazehakase-ruby-0.5.8-11.svn3873_trunk.fc17.x86_64 requires ruby(abi) = 0:1.8
	kazehakase-ruby-0.5.8-11.svn3873_trunk.fc17.x86_64 requires libruby.so.1.8()(64bit)
[koffice]
	3:koffice-krita-2.3.3-17.fc17.x86_64 requires libOpenShiva.so.0.7()(64bit)
	3:koffice-krita-2.3.3-17.fc17.x86_64 requires libOpenCTL.so.0.7()(64bit)
	3:koffice-krita-2.3.3-17.fc17.x86_64 requires libGTLCore.so.0.7()(64bit)
[kross-interpreters]
	kross-ruby-4.8.0-1.fc17.x86_64 requires libruby.so.1.8()(64bit)
[lcgdm]
	dpm-copy-server-mysql-1.8.2-2.fc17.x86_64 requires libgsoap.so.1()(64bit)
	dpm-copy-server-postgres-1.8.2-2.fc17.x86_64 requires libgsoap.so.1()(64bit)
	dpm-srm-server-mysql-1.8.2-2.fc17.x86_64 requires libgsoap.so.1()(64bit)
	dpm-srm-server-postgres-1.8.2-2.fc17.x86_64 requires libgsoap.so.1()(64bit)
	lfc-1.8.2-2.fc17.x86_64 requires libgsoap.so.1()(64bit)
	lfc-dli-1.8.2-2.fc17.x86_64 requires libgsoap.so.1()(64bit)
[libcaca]
	ruby-caca-0.99-0.13.beta17.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-caca-0.99-0.13.beta17.fc17.x86_64 requires libruby.so.1.8()(64bit)
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.x86_64 requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.x86_64 requires libruby.so.1.8()(64bit)
[libteam]
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-route-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-nf-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-genl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-cli-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-route-3.so.199()(64bit)
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-nf-3.so.199()(64bit)
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-genl-3.so.199()(64bit)
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-cli-3.so.199()(64bit)
	libteam-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-route-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-nf-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-genl-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-cli-3.so.199()(64bit)
	teamd-0.1-3.20120130gitb5cf2a8.fc17.x86_64 requires libnl-3.so.199()(64bit)
[maniadrive]
	maniadrive-1.2-34.fc17.x86_64 requires libphp5-5.4.0RC6.so()(64bit)
	maniadrive-track-editor-1.2-34.fc17.x86_64 requires libphp5-5.4.0RC6.so()(64bit)
	raydium-1.2-34.fc17.x86_64 requires libphp5-5.4.0RC6.so()(64bit)
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnarl-4.6.so()(64bit)
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
[mcollective]
	mcollective-common-1.3.1-7.fc17.noarch requires ruby(abi) = 0:1.8
[media-explorer]
	media-explorer-0.3.2-1.fc17.i686 requires libcogl.so.5
	media-explorer-0.3.2-1.fc17.i686 requires libclutter-glx-1.0.so.0
	media-explorer-0.3.2-1.fc17.x86_64 requires libcogl.so.5()(64bit)
	media-explorer-0.3.2-1.fc17.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
[migemo]
	migemo-0.40-14.fc17.noarch requires ruby(abi) = 0:1.8
[mingw32-qpid-cpp]
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_thread-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_system-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_program_options-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_filesystem-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_date_time-gcc46-mt-1_47.dll)
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[msort]
	msort-8.53-6.fc17.x86_64 requires iwidgets
[natus]
	libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
[network-manager-netbook]
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libmeego-panel.so.0()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libclutter-glx-1.0.so.0()(64bit)
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.x86_64 requires ocaml(runtime) = 0:3.12.0
[openbabel]
	ruby-openbabel-2.3.1-1.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-openbabel-2.3.1-1.fc17.x86_64 requires libruby.so.1.8()(64bit)
[openvrml]
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libopenvrml-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	libopenvrml-gl-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-java-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-javascript-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-nodes-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	openvrml-xembed-0.18.8-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.47.0()(64bit)
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.x86_64 requires perl(Spreadsheet::Read)
[phatch]
	phatch-cli-0.2.7-8.fc17.noarch requires xcftools
[php-pecl-parsekit]
	php-pecl-parsekit-1.2-8.CVS20090309.fc17.x86_64 requires php(zend-abi) = 0:20090626-x86-64
	php-pecl-parsekit-1.2-8.CVS20090309.fc17.x86_64 requires php(api) = 0:20090626-x86-64
[php-pecl-runkit]
	php-pecl-runkit-0.9-15.CVS20090215.fc17.x86_64 requires php(zend-abi) = 0:20090626-x86-64
	php-pecl-runkit-0.9-15.CVS20090215.fc17.x86_64 requires php(api) = 0:20090626-x86-64
[postgresql-plruby]
	postgresql-plruby-0.5.3-3.fc12.x86_64 requires ruby(abi) = 0:1.8
	postgresql-plruby-0.5.3-3.fc12.x86_64 requires libruby.so.1.8()(64bit)
[puppet]
	puppet-2.6.13-2.fc17.noarch requires ruby(abi) = 0:1.8
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qpid-cpp]
	qpid-cpp-server-cluster-0.12-6.fc17.2.x86_64 requires openais
	qpid-cpp-server-cluster-0.12-6.fc17.2.x86_64 requires libcman.so.3()(64bit)
	qpid-cpp-server-cluster-0.12-6.fc17.2.x86_64 requires cman
[qtparted]
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[redland-bindings]
	ruby-redland-1.0.13.1-3.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-redland-1.0.13.1-3.fc17.x86_64 requires libruby.so.1.8()(64bit)
[root]
	root-ruby-5.30.04-1.fc17.x86_64 requires ruby(abi) = 0:1.8
	root-ruby-5.30.04-1.fc17.x86_64 requires libruby.so.1.8()(64bit)
[ruby-RRDtool]
	ruby-RRDtool-0.6.0-10.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-RRDtool-0.6.0-10.fc17.x86_64 requires libruby.so.1.8()(64bit)
[ruby-fam]
	ruby-fam-0.2.0-10.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-fam-0.2.0-10.fc17.x86_64 requires libruby.so.1.8()(64bit)
[ruby-gnome2]
	ruby-bonobo2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-bonobo2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-bonoboui2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-bonoboui2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gconf2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gconf2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gnome2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gnome2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gnomecanvas2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gnomecanvas2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gnomeprint2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gnomeprint2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gnomeprintui2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gnomeprintui2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gnomevfs-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gnomevfs-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-goocanvas-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-goocanvas-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gstreamer-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gstreamer-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gtkglext-0.90.4-1.6.fc17.1.x86_64 requires ruby(opengl)
	ruby-gtkglext-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gtkglext-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gtksourceview-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gtksourceview-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-gtksourceview2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-gtksourceview2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-libart2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-libart2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
	ruby-libglade2-0.90.4-1.6.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	ruby-libglade2-0.90.4-1.6.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[ruby-korundum]
	ruby-korundum-4.8.0-1.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-korundum-4.8.0-1.fc17.x86_64 requires libruby.so.1.8()(64bit)
[ruby-qpid]
	ruby-qpid-0.8-3.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-qpid-0.8-3.fc17.x86_64 requires libruby.so.1.8()(64bit)
[ruby-revolution]
	ruby-revolution-0.5-4.svn210.fc17.13.x86_64 requires ruby(abi) = 0:1.8
	ruby-revolution-0.5-4.svn210.fc17.13.x86_64 requires libruby.so.1.8()(64bit)
[ruby-romkan]
	ruby-romkan-0.4-6.fc17.noarch requires ruby(abi) = 0:1.8
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.x86_64 requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ParseTree]
	rubygem-ParseTree-3.0.5-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-activesupport2.3]
	rubygem-activesupport2.3-2.3.14-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-capybara]
	rubygem-capybara-1.0.0-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-crack]
	1:rubygem-crack-0.1.8-4.fc17.noarch requires ruby(abi) = 0:1.8
	1:rubygem-crack-doc-0.1.8-4.fc17.noarch requires rubygem-crack = 0:0.1.8-4.fc17
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-gettext_activerecord]
	rubygem-gettext_activerecord-2.1.0-1.fc13.noarch requires ruby(abi) = 0:1.8
[rubygem-gettext_rails]
	rubygem-gettext_rails-2.1.0-3.fc14.noarch requires rubygem(locale_rails) >= 0:2.0.5
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-httparty]
	rubygem-httparty-0.7.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-linode]
	rubygem-linode-0.6.2-1.fc15.noarch requires ruby(abi) = 0:1.8
[rubygem-main]
	rubygem-main-4.0.0-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-mongrel_cluster]
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires rubygem(mongrel) >= 0:1.0.0
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-oniguruma]
	rubygem-oniguruma-1.1.0-4.fc15.x86_64 requires ruby(abi) = 0:1.8
	rubygem-oniguruma-1.1.0-4.fc15.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-pam]
	rubygem-pam-1.5.3-9.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-pam-1.5.3-9.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-rspec]
	rubygem-rspec-1.3.1-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ruby-net-ldap]
	rubygem-ruby-net-ldap-0.0.4-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-rvm]
	rubygem-rvm-1.0.19-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-scruffy]
	rubygem-scruffy-0.2.6-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-webmock]
	rubygem-webmock-1.7.6-3.fc17.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.6-3.fc17.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.6-3.fc17.noarch requires rubygem(addressable) >= 0:2.2
	rubygem-webmock-1.7.6-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.x86_64 requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.x86_64 requires libruby.so.1.8()(64bit)
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.x86_64 requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.x86_64 requires libruby.so.1.8()(64bit)
[sonata]
	sonata-1.6.2.1-6.fc17.x86_64 requires python-ZSI
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spring]
	spring-83.0-1.fc17.x86_64 requires libboost_thread-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_system-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_signals-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_regex-mt.so.1.47.0()(64bit)
	spring-83.0-1.fc17.x86_64 requires libboost_program_options-mt.so.1.47.0()(64bit)
[subversion]
	subversion-ruby-1.7.2-1.fc17.i686 requires ruby(abi) = 0:1.8
	subversion-ruby-1.7.2-1.fc17.x86_64 requires ruby(abi) = 0:1.8
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.x86_64 requires libglfw



Broken deps for i386
----------------------------------------------------------
[HippoDraw]
	HippoDraw-devel-1.21.3-2.fc17.i686 requires python-numarray
	HippoDraw-python-1.21.3-2.fc17.i686 requires python-numarray
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[apbs]
	apbs-1.3-3.fc17.i686 requires python-ZSI
[asterisk]
	asterisk-ais-10.0.0-1.fc17.1.i686 requires libSaEvt.so.3(OPENAIS_EVT_B.01.01)
	asterisk-ais-10.0.0-1.fc17.1.i686 requires libSaEvt.so.3
	asterisk-ais-10.0.0-1.fc17.1.i686 requires libSaClm.so.3(OPENAIS_CLM_B.01.01)
	asterisk-ais-10.0.0-1.fc17.1.i686 requires libSaClm.so.3
[at-spi]
	at-spi-python-1.32.0-8.fc17.i686 requires pyorbit
[aunit]
	aunit-2010-3.fc16.i686 requires libgnat-4.6.so
[banshee]
	banshee-meego-2.2.1-3.fc17.i686 requires mutter-meego
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[contextkit]
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
[couchdb]
	couchdb-1.0.3-2.fc16.i686 requires libicuuc.so.46
	couchdb-1.0.3-2.fc16.i686 requires libicui18n.so.46
	couchdb-1.0.3-2.fc16.i686 requires libicudata.so.46
[curry]
	curry-0.9.11-7.fc12.i686 requires libgmp.so.3
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[elice]
	elice-0.323-6.fc17.i686 requires ruby(abi) = 0:1.8
[eruby]
	eruby-1.0.5-17.fc17.i686 requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.i686 requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.i686 requires libruby.so.1.8
[fantasdic]
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(gettext-package)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.9-1.fc17.i686 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python2-plugin-0.9-1.fc17.i686 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python3-debug-plugin-0.9-1.fc17.i686 requires gcc = 0:4.7.0-0.10.fc17
	gcc-python3-plugin-0.9-1.fc17.i686 requires gcc = 0:4.7.0-0.10.fc17
[gdal]
	gdal-ruby-1.7.3-12.fc17.i686 requires libruby.so.1.8
[gearmand]
	gearmand-0.23-2.fc17.i686 requires libboost_program_options-mt.so.1.47.0
[genius]
	genius-1.0.12-2.fc15.i686 requires libgmp.so.3
	gnome-genius-1.0.12-2.fc15.i686 requires libgmp.so.3
[geos]
	geos-ruby-3.3.2-1.fc17.i686 requires libruby.so.1.8
[gnatcoll]
	gnatcoll-2011-6.fc17.i686 requires libgnat-4.6.so
	gnatcoll-2011-6.fc17.i686 requires libgnarl-4.6.so
[gnome-phone-manager]
	gnome-phone-manager-0.66-9.fc17.i686 requires libgnome-bluetooth.so.9
[gnome-python2]
	gnome-python2-bonobo-2.28.1-8.fc17.i686 requires pyorbit(x86-32) >= 0:2.0.1
[gnome-user-share]
	gnome-user-share-3.0.1-3.fc17.i686 requires libgnome-bluetooth.so.9
[gnucash]
	gnucash-2.4.8-1.fc17.i686 requires libgoffice-0.8.so.8
[gorm]
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libobjc.so.3
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-gui.so.0.20
	gorm-1.2.13-0.2.20110331.fc17.i686 requires libgnustep-base.so.1.23
[gphpedit]
	gphpedit-0.9.95-0.2.20090209snap.fc15.i686 requires libgtkhtml-2.so.0
[gpsdrive]
	gpsdrive-2.11-10.fc17.i686 requires libmapnik.so.0.7
	gpsdrive-2.11-10.fc17.i686 requires libboost_thread-mt.so.1.47.0
	gpsdrive-2.11-10.fc17.i686 requires libboost_system-mt.so.1.47.0
	gpsdrive-2.11-10.fc17.i686 requires libboost_filesystem-mt.so.1.47.0
[grads]
	grads-2.0.1-1.fc17.i686 requires libsx.so.0
[grass]
	grass-6.4.1-5.fc17.i686 requires libgeos-3.3.1.so
	grass-libs-6.4.1-5.fc17.i686 requires libgeos-3.3.1.so
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[gstreamer-java]
	gstreamer-java-swt-1.5-1.fc16.i686 requires libswt3-gtk2
[gxneur]
	gxneur-0.15.0-3.fc17.i686 requires xneur = 0:0.15.0-3.fc17
[hyperestraier]
	ruby-hyperestraier-1.4.13-9.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-hyperestraier-1.4.13-9.fc17.i686 requires libruby.so.1.8
[i3]
	i3-4.0.1-2.fc17.i686 requires libxcb-property.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-keysyms.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-icccm.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-event.so.1
	i3-4.0.1-2.fc17.i686 requires libxcb-aux.so.0
	i3-4.0.1-2.fc17.i686 requires libxcb-atom.so.1
[insight]
	insight-6.8.1-5.fc17.i686 requires iwidgets
[kazehakase]
	kazehakase-ruby-0.5.8-11.svn3873_trunk.fc17.i686 requires ruby(abi) = 0:1.8
	kazehakase-ruby-0.5.8-11.svn3873_trunk.fc17.i686 requires libruby.so.1.8
[koffice]
	3:koffice-krita-2.3.3-17.fc17.i686 requires libOpenShiva.so.0.7
	3:koffice-krita-2.3.3-17.fc17.i686 requires libOpenCTL.so.0.7
	3:koffice-krita-2.3.3-17.fc17.i686 requires libGTLCore.so.0.7
[kross-interpreters]
	kross-ruby-4.8.0-1.fc17.i686 requires libruby.so.1.8
[lcgdm]
	dpm-copy-server-mysql-1.8.2-2.fc17.i686 requires libgsoap.so.1
	dpm-copy-server-postgres-1.8.2-2.fc17.i686 requires libgsoap.so.1
	dpm-srm-server-mysql-1.8.2-2.fc17.i686 requires libgsoap.so.1
	dpm-srm-server-postgres-1.8.2-2.fc17.i686 requires libgsoap.so.1
	lfc-1.8.2-2.fc17.i686 requires libgsoap.so.1
	lfc-dli-1.8.2-2.fc17.i686 requires libgsoap.so.1
[libcaca]
	ruby-caca-0.99-0.13.beta17.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-caca-0.99-0.13.beta17.fc17.i686 requires libruby.so.1.8
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.i686 requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.i686 requires libruby.so.1.8
[libteam]
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-route-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-nf-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-genl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-cli-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-route-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-nf-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-genl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-cli-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.i686 requires libnl-3.so.199
[maniadrive]
	maniadrive-1.2-34.fc17.i686 requires libphp5-5.4.0RC6.so
	maniadrive-track-editor-1.2-34.fc17.i686 requires libphp5-5.4.0RC6.so
	raydium-1.2-34.fc17.i686 requires libphp5-5.4.0RC6.so
[matreshka]
	matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
	matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
	matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
[mcollective]
	mcollective-common-1.3.1-7.fc17.noarch requires ruby(abi) = 0:1.8
[media-explorer]
	media-explorer-0.3.2-1.fc17.i686 requires libcogl.so.5
	media-explorer-0.3.2-1.fc17.i686 requires libclutter-glx-1.0.so.0
[migemo]
	migemo-0.40-14.fc17.noarch requires ruby(abi) = 0:1.8
[mingw32-qpid-cpp]
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_thread-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_system-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_program_options-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_filesystem-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_date_time-gcc46-mt-1_47.dll)
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[msort]
	msort-8.53-6.fc17.i686 requires iwidgets
[natus]
	libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
[network-manager-netbook]
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
	network-manager-netbook-1.8-3.fc15.i686 requires libmeego-panel.so.0
	network-manager-netbook-1.8-3.fc15.i686 requires libclutter-glx-1.0.so.0
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.i686 requires ocaml(runtime) = 0:3.12.0
[openbabel]
	ruby-openbabel-2.3.1-1.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-openbabel-2.3.1-1.fc17.i686 requires libruby.so.1.8
[openvrml]
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	libopenvrml-gl-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-java-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-javascript-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-nodes-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_thread-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_system-mt.so.1.47.0
	openvrml-xembed-0.18.8-2.fc16.i686 requires libboost_filesystem-mt.so.1.47.0
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.i686 requires perl(Spreadsheet::Read)
[phatch]
	phatch-cli-0.2.7-8.fc17.noarch requires xcftools
[php-pecl-parsekit]
	php-pecl-parsekit-1.2-8.CVS20090309.fc17.i686 requires php(zend-abi) = 0:20090626-x86-32
	php-pecl-parsekit-1.2-8.CVS20090309.fc17.i686 requires php(api) = 0:20090626-x86-32
[php-pecl-runkit]
	php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 requires php(zend-abi) = 0:20090626-x86-32
	php-pecl-runkit-0.9-15.CVS20090215.fc17.i686 requires php(api) = 0:20090626-x86-32
[postgresql-plruby]
	postgresql-plruby-0.5.3-3.fc12.i686 requires ruby(abi) = 0:1.8
	postgresql-plruby-0.5.3-3.fc12.i686 requires libruby.so.1.8
[puppet]
	puppet-2.6.13-2.fc17.noarch requires ruby(abi) = 0:1.8
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qpid-cpp]
	qpid-cpp-server-cluster-0.12-6.fc17.2.i686 requires openais
	qpid-cpp-server-cluster-0.12-6.fc17.2.i686 requires libcman.so.3
	qpid-cpp-server-cluster-0.12-6.fc17.2.i686 requires cman
[qtparted]
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[redland-bindings]
	ruby-redland-1.0.13.1-3.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-redland-1.0.13.1-3.fc17.i686 requires libruby.so.1.8
[root]
	root-ruby-5.30.04-1.fc17.i686 requires ruby(abi) = 0:1.8
	root-ruby-5.30.04-1.fc17.i686 requires libruby.so.1.8
[ruby-RRDtool]
	ruby-RRDtool-0.6.0-10.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-RRDtool-0.6.0-10.fc17.i686 requires libruby.so.1.8
[ruby-fam]
	ruby-fam-0.2.0-10.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-fam-0.2.0-10.fc17.i686 requires libruby.so.1.8
[ruby-gnome2]
	ruby-bonobo2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-bonobo2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-bonoboui2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-bonoboui2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gconf2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gconf2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gnome2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gnome2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gnomecanvas2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gnomecanvas2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gnomeprint2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gnomeprint2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gnomeprintui2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gnomeprintui2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gnomevfs-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gnomevfs-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-goocanvas-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-goocanvas-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gstreamer-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gstreamer-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gtkglext-0.90.4-1.6.fc17.1.i686 requires ruby(opengl)
	ruby-gtkglext-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gtkglext-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gtksourceview-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gtksourceview-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-gtksourceview2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-gtksourceview2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-libart2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-libart2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
	ruby-libglade2-0.90.4-1.6.fc17.1.i686 requires ruby(abi) = 0:1.8
	ruby-libglade2-0.90.4-1.6.fc17.1.i686 requires libruby.so.1.8
[ruby-korundum]
	ruby-korundum-4.8.0-1.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-korundum-4.8.0-1.fc17.i686 requires libruby.so.1.8
[ruby-qpid]
	ruby-qpid-0.8-3.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-qpid-0.8-3.fc17.i686 requires libruby.so.1.8
[ruby-revolution]
	ruby-revolution-0.5-4.svn210.fc17.13.i686 requires ruby(abi) = 0:1.8
	ruby-revolution-0.5-4.svn210.fc17.13.i686 requires libruby.so.1.8
[ruby-romkan]
	ruby-romkan-0.4-6.fc17.noarch requires ruby(abi) = 0:1.8
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.i686 requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.i686 requires libruby.so.1.8
[rubygem-ParseTree]
	rubygem-ParseTree-3.0.5-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-activesupport2.3]
	rubygem-activesupport2.3-2.3.14-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-capybara]
	rubygem-capybara-1.0.0-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-crack]
	1:rubygem-crack-0.1.8-4.fc17.noarch requires ruby(abi) = 0:1.8
	1:rubygem-crack-doc-0.1.8-4.fc17.noarch requires rubygem-crack = 0:0.1.8-4.fc17
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.i686 requires libruby.so.1.8
[rubygem-gettext_activerecord]
	rubygem-gettext_activerecord-2.1.0-1.fc13.noarch requires ruby(abi) = 0:1.8
[rubygem-gettext_rails]
	rubygem-gettext_rails-2.1.0-3.fc14.noarch requires rubygem(locale_rails) >= 0:2.0.5
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-httparty]
	rubygem-httparty-0.7.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.i686 requires libruby.so.1.8
[rubygem-linode]
	rubygem-linode-0.6.2-1.fc15.noarch requires ruby(abi) = 0:1.8
[rubygem-main]
	rubygem-main-4.0.0-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-mongrel_cluster]
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires rubygem(mongrel) >= 0:1.0.0
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-oniguruma]
	rubygem-oniguruma-1.1.0-4.fc15.i686 requires ruby(abi) = 0:1.8
	rubygem-oniguruma-1.1.0-4.fc15.i686 requires libruby.so.1.8
[rubygem-pam]
	rubygem-pam-1.5.3-9.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-pam-1.5.3-9.fc17.i686 requires libruby.so.1.8
[rubygem-rspec]
	rubygem-rspec-1.3.1-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires libruby.so.1.8
[rubygem-ruby-net-ldap]
	rubygem-ruby-net-ldap-0.0.4-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-rvm]
	rubygem-rvm-1.0.19-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-scruffy]
	rubygem-scruffy-0.2.6-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-virt-p2v]
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-virt-p2v-0.8.3-2.fc17.i686 requires libruby.so.1.8
[rubygem-webmock]
	rubygem-webmock-1.7.6-3.fc17.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.6-3.fc17.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.6-3.fc17.noarch requires rubygem(addressable) >= 0:2.2
	rubygem-webmock-1.7.6-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.i686 requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.i686 requires libruby.so.1.8
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.i686 requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.i686 requires libruby.so.1.8
[sonata]
	sonata-1.6.2.1-6.fc17.i686 requires python-ZSI
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spring]
	spring-83.0-1.fc17.i686 requires libboost_thread-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_system-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_signals-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_regex-mt.so.1.47.0
	spring-83.0-1.fc17.i686 requires libboost_program_options-mt.so.1.47.0
[subversion]
	subversion-ruby-1.7.2-1.fc17.i686 requires ruby(abi) = 0:1.8
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.i686 requires libglfw



New package: libfep-0.0.4-1.fc17
             Library to implement FEP (front end processor) on ANSI terminals

New package: rubygem-rr-1.0.4-4.fc17
             RR (Double Ruby) is a test double framework


Updated Packages:

ORBit2-2.14.19-3.fc17
---------------------
* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 2.14.19-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


dracut-015-9.git20120213.fc17
-----------------------------
* Mon Feb 13 2012 Harald Hoyer <harald@xxxxxxxxxx> 015-9.git20120213
- update to latest git

* Sun Feb 12 2012 Kay Sievers <kay@xxxxxxxxxx> - 015-9.git20120210
- fix dependency loop in systemd service files


drupal7-views_bulk_operations-3.0-0.1.rc1.fc17
----------------------------------------------
* Sun Feb 12 2012 Jared Smith <jsmith@xxxxxxxxxxxxxxxxx> - 3.0-0.1.rc1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


frysk-0.4-35.fc17
-----------------
* Sat Feb 11 2012 Andrew Cagney <cagney@xxxxxxxxxxxxxxxxx> - 0.4-35
- Clean up pkglibdir and pkglibdata dir, devel package not needed.

* Sat Jan 21 2012 Andrew Cagney <cagney@xxxxxxxxxxxxxxxxx> - 0.4-34
- Add frysk-0.4-configure-enable-gnome.patch as no vte/java bindings.
- Use installed antlr - frysk-0.4-bin-antlr.patch
- Fix scope warning from latest c++ - frysk-04-cxx-scope.patch

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 0.4-33
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


ibus-pinyin-1.4.0-11.fc17
-------------------------
* Mon Feb 13 2012 Peng Wu <pwu@xxxxxxxxxx> - 1.4.0-11
- Fixes use enter key to input English


ibus-table-chinese-1.3.5-2.fc17
-------------------------------
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.3.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


jhdf5-2.8-5.fc17
----------------
* Mon Feb 13 2012 Clément David <davidcl@xxxxxxxxxxxxxxxxx> - 2.8-5
- bump version to depends on latest hdf5


kmod-5-7.fc17
-------------
* Sun Feb 12 2012 Kay Sievers <kay@xxxxxxxxxx> - 5-7
- fix infinite loop with softdeps


libgnomeui-2.24.5-4.fc17
------------------------
* Sun Feb 12 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 2.24.5-4
- Fix gnome-keyring deps

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 2.24.5-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


libpinyin-0.5.91-1.fc17
-----------------------
* Mon Feb 13 2012 Peng Wu <pwu@xxxxxxxxxx> - 0.5.91-1
- Update to 0.5.91


mgarepo-1.10.2-1.fc17
---------------------

mozc-1.3.975.102-1.fc17
-----------------------
* Mon Feb 13 2012 Akira TAGOH <tagoh@xxxxxxxxxx> - 1.3.975.102-1
- New upstream release.
- Update zipcode dictionaries.

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.3.930.102-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


openstack-keystone-2012.1-0.4.e3.fc17
-------------------------------------
* Mon Feb 13 2012 Alan Pevec <apevec@xxxxxxxxxx> 2012.1-0.4.e3
- fix deps rhbz#787072
- keystone is not hashing passwords lp#924391
- Fix "KeyError: 'service-header-mappings'" lp#925872


php-phpunit-phpcpd-1.3.5-1.fc17
-------------------------------
* Sun Feb 12 2012 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 1.3.5-1
- upstream 1.3.5


pyjamas-0.7-9.fc17
------------------
* Sun Feb 12 2012 Kevin Fenzi <kevin@xxxxxxxxx> 0.7-9
- Drop desktop subpackage. hulahop no longer exists.


rawtherapee-4.0.7-2.fc17
------------------------
* Sun Feb 12 2012 Thibault North <tnorth@xxxxxxxxxxxxxxxxx> - 4.0.7-2
- Fix faulty MIME directive

* Sat Feb 11 2012 Thibault North <tnorth@xxxxxxxxxxxxxxxxx> - 4.0.7-1
- Update to 4.0.7

* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 4.0.5-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


ruby-rhubarb-0.4.3-4.fc17
-------------------------
* Sun Feb 12 2012 willb <willb@redhat> - 0.4.3-4
- Changed SQLite dependency to the gem version on F17.


rubygem-kgio-2.7.0-5.fc17
-------------------------
* Sun Feb 12 2012 Guillermo Gómez <guillermo.gomez@xxxxxxxxx> - 2.7.0-5
- Proper use of new macros for Ruby 1.9 packaging
- irb added as build require

* Sat Jan 07 2012 Guillermo Gómez <guillermo.gomez@xxxxxxxxx> - 2.7.0-4
- Requires fixed for Ruby 1.9


rubygem-raindrops-0.8.0-5.fc17
------------------------------
* Fri Feb 10 2012 Guillermo Gómez <guillermo.gomez@xxxxxxxxx> - 0.8.0-5
- Fixed spec file for Fedora Ruby 1.9 packaging guidelines


rubygem-rhc-0.84.15-3.fc17
--------------------------
* Sun Feb 12 2012 Guillermo Gómez <gomix@xxxxxxxxxxxxxxxxx> - 0.84.15-3
- Minor spec file adjustments
- ruby-irb added as a build require


rubygem-session-3.1.0-3.fc17
----------------------------
* Sun Feb 12 2012 Guillermo Gómez <guillermo.gomez@xxxxxxxxx> - 3.1.0-3
- irb added as build require


setup-2.8.48-1.fc17
-------------------
* Sun Feb 12 2012 Ondrej Vasik <ovasik@xxxxxxxxxx> 2.8.48-1
- remove /bin and /sbin from /etc/profile(#789616)
- require usrmove
- add sbin paths in csh.login consistently with bash(#773268)


spin-kickstarts-0.17.1-1.fc17
-----------------------------
* Sun Feb 12 2012 Bruno Wolff III <bruno@xxxxxxxx> 0.17.1-1
- Rebuild post branch to build from branch repos


testdisk-6.13-1.fc17
--------------------
* Sun Feb 12 2012 Christophe Grenier <grenier@xxxxxxxxxxxxxx> - 6.13-1
- Update to latest version


xfce4-mpc-plugin-0.4.0-1.fc17
-----------------------------
* Sun Feb 12 2012 Christoph Wickert <cwickert@xxxxxxxxxxxxxxxxx> - 0.4.0-1
- Update to 0.4.0
- Drop obsolete patch for exo and libxfce4ui


xfce4-session-4.8.3-1.fc17
--------------------------
* Sun Feb 12 2012 Kevin Fenzi <kevin@xxxxxxxxx> - 4.8.3-1
- Update to 4.8.3 and drop upstreamed gobject link patch.



Summary:
Added Packages: 2
Removed Packages: 0
Upgraded Packages: 26
-- 
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/devel



[Fedora Announce]     [Fedora Kernel]     [Fedora Testing]     [Fedora Legacy Announce]     [Home]     [Fedora Tools]     [Fedora PHP Devel]     [Kernel List]     [Fedora Legacy]     [Fedora Maintainers]     [Fedora Maintainers]     [Fedora Desktop]     [PAM]     [Red Hat Development]     [Big List of Linux Books]     [Gimp]     [Yosemite News]

Add to Google Powered by Linux