[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

RE: 1200 Color settings



<x-html><!x-stuff-for-pete base="" src="" id="0" charset="iso-8859-1"><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<TITLE>RE: 1200 Color settings</TITLE>

<STYLE type=text/css>BLOCKQUOTE {
	PADDING-BOTTOM: 0px; PADDING-TOP: 0px
}
DL {
	PADDING-BOTTOM: 0px; PADDING-TOP: 0px
}
UL {
	PADDING-BOTTOM: 0px; PADDING-TOP: 0px
}
OL {
	PADDING-BOTTOM: 0px; PADDING-TOP: 0px
}
LI {
	PADDING-BOTTOM: 0px; PADDING-TOP: 0px
}
</STYLE>

<META content="MSHTML 5.50.4522.1800" name=GENERATOR></HEAD>
<BODY>
<DIV><SPAN class=620594316-04082001><FONT face=Arial color=#0000ff 
size=2>Ptah,</FONT></SPAN></DIV>
<DIV><SPAN class=620594316-04082001><FONT face=Arial color=#0000ff 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=620594316-04082001><FONT face=Arial color=#0000ff size=2>I am 
not sure about the work around for getting the carriage to move into a cartridge 
changing position; but if it is the case that one of the colors is not feeding 
adequate ink, changing cartridges may not help if the clog is in the nozzle, the 
printhead,&nbsp;or the feeding portion of the printer rather than in the 
cartridge itself.&nbsp; </FONT></SPAN></DIV>
<DIV><SPAN class=620594316-04082001><FONT face=Arial color=#0000ff 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=620594316-04082001><FONT face=Arial color=#0000ff 
size=2>Assuming the problems are in the printer, I would suggest the 
following:</FONT></SPAN></DIV>
<DIV><SPAN class=620594316-04082001><FONT face=Arial color=#0000ff 
size=2>1.&nbsp; With respect to the carriage movement and ink not feeding 
problems, I would check to see if the ink cartridges are well seated in their 
carriers and the tops of the carriers are closed and snapped tightly.&nbsp; If 
either should not be the case, that might be the source of some of your 
problems.&nbsp; I would start here.</FONT></SPAN></DIV>
<DIV><SPAN class=620594316-04082001><FONT face=Arial color=#0000ff size=2>2. 
With respect to the color ink feed problem, the nozzle check print out should 
give you some idea as to how well each of the noses is doing in spraying ink for 
each of the colors.&nbsp; Faint colors or broken lines indicate poor ink feed 
for that color or poor printhead alignment, both of which can effect colors in 
terms of their intensity as well as tone and hues.&nbsp; The nozzle check found 
with the other Epson printer utilities is the utility you should use to check on 
the effectiveness of the nozzles and of cleaning.&nbsp; Sometimes, according to 
others, you have to run through the cleaning process multiple 
times.</FONT></SPAN></DIV>
<DIV><SPAN class=620594316-04082001><FONT face=Arial color=#0000ff size=2>3. If 
those things fail, call Epson for further suggestions as to possible causes, 
which could be mechanical or electronic requiring expert repair. I am more 
concerned from what you said about the fact that your carriage will not move 
into cartridge replacement position at this point than with the question of feed 
problems, since resolving the latter will not help if the printhead does not 
move correctly.</FONT></SPAN></DIV>
<BLOCKQUOTE dir=ltr style="MARGIN-RIGHT: 0px">
  <DIV class=OutlookMessageHeader dir=ltr align=left><FONT face=Tahoma 
  size=2>-----Original Message-----<BR><B>From:</B> owner-epson-inkjet@leben.com 
  [mailto:owner-epson-inkjet@leben.com]<B>On Behalf Of </B>Ptah 
  Hotep<BR><B>Sent:</B> Saturday, August 04, 2001 12:55 AM<BR><B>To:</B> 
  epson-inkjet@leben.com<BR><B>Subject:</B> RE: 1200 Color 
  settings<BR><BR></FONT></DIV>
  <DIV><FONT size=+2>Hi Laurie,</FONT></DIV>
  <DIV><FONT size=+2><BR></FONT></DIV>
  <DIV><FONT size=+2>I should have known that you would be one of the first to 
  respond!&nbsp; I have read and appreciated your comments on some other 
  issues.&nbsp; I did re-calibrate my monitor after the "crash."&nbsp; A friend 
  of mine thought that the problem was one or more of the color inks running out 
  or not feeding.&nbsp; I have used the cleaning utility but I cannot tell if I 
  am getting the flow I should get.&nbsp; I would like to change 
  cartridges&nbsp; but the cartridges won't move into position for 
  changing.&nbsp; Is there a work-around?&nbsp; Thanks!!!</FONT></DIV><X-SIGSEP><PRE>-- 
</PRE></BLOCKQUOTE></X-SIGSEP></BODY></HTML>

</x-html>

[Photo]     [Yosemite News]    [Yosemite Photos]    [Scanner]     [Gimp]     [Gimp] Users

Powered by Linux