[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

1160/ARA



I'm using the 6.3 1160 driver (most current) on my Mac running OS8.6 and
want to update it with the 1.0cEs updater to fix the conflict with Apple
Remote Access.  Anyone have any problems with this?  Any advice?

STEPHEN    JENNINGS
    P h o t o g r a p h e r
       Cambridge, MA
sgjennin@ix.netcom.com


-
Turn off HTML mail features. Keep quoted material short. Use accurate
subject lines. http://www.leben.com/lists for list instructions.


[Photo]     [Yosemite News]    [Yosemite Photos]    [Scanner]     [Gimp]     [Gimp] Users

Powered by Linux