[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Nozzle check trouble, first cart of Generations ink



Did you run a cleaning cartridge after removing the OEM inks and installing
the Generations Ink?

I had the same problem when I purchased a reconditioned 3000 and assumed
that there wasn't ink in the printer. Boy was I wrong. Had the same problem
just as you described it.

Running cleaning fluid through the printer and possibly letting it sit like
that overnight should take care of the problem. That's what I did. Next
morning reloaded the Generation inks and all nozzles were printing fine.

Mark Hochman Photographics

>Date: Sat, 22 Jan 2000 11:13:29 -0600 (CST)
>From: "David Dyer-Bennet" <dd-b@dd-b.net>
>Subject: Nozzle check trouble, first cart of Generations ink
>
>So I've put my first set of Generations cartridges into my 1200.
>First print looked awful.  Second print looked awful.  Ran a nozzle
>check.  I'm completely missing a bunch of nozzles; I get the black,
>cyan, magenta, yellow, and light cyan sets (I think; the first 4
>across the nozzle check printout page, anyway), possibly a terribly
>faint hint of something in the next position, the vertical black line
>after that, and nothing whatsoever beyond.  Missing a set or two shown
>in the on-screen representation completely.
>
>Ran one head cleaning cycle and another nozzle check, same thing.
>
>Return the cartridge as defective?  Run head cleaning cycles until it
>runs out?  Run in circles, scream and shout?  Other advice?
>
>I've been printing with the original OEM cartridges the printer came
>with.  I printed 10 8x10 prints last night, on a variety of papers.
>Left it printing a set when I went to bed.  When I woke up, the color
>ink light was flashing (not on steady), but it had finished printing
>the set I gave it.  When I tried to print another print, the color ink
>light went to full on, and the printer refused to print.  At that
>point I switched both cartridges (yes, I know the oem black wasn't
>empty) to a set of Generations I've been keeping for this occasion.
>So I have no special reason to suspect a drying out problem, and no
>special reason to suspect I ran it dry and put air into the system
>that I can see.  The Generations cartridges were sealed in their
>plastic until just before I installed them.  Yes, I remembered to
>remove the sealing tape.
>- --
>http://dd-b.lighthunters.net/ (photos) Minicon:
http://www.mnstf.org/minicon
>http://www.dd-b.net/dd-b (sf) http://ouroboros.demesne.com/ Ouroboros
Bookworms
>David Dyer-Bennet / Welcome to the future! / dd-b@dd-b.net


-
Please turn off HTML mail features. Keep quoted material short. Use
accurate subject lines. http://www.leben.com/lists for instructions.


[Photo]     [Yosemite News]    [Yosemite Photos]    [Scanner]     [Gimp]     [Gimp] Users

Powered by Linux