[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Search Epson Archive

"general error" follow-up



To answer a couple of questions - yes, of course I re-booted, more than 
once. No lights were flashing when the computer "jammed" and the error 
message occurred. After a couple of tries, I could see that the printhead 
was catching near the left extent of its travel. There seemed to be no 
obstruction there. I cleaned and very lightly lubed the bar on which the 
printhead slides. No help.

After a few repeated tries to get the printer working I began to hear a 
terrible grinding noise as the printer "jammed". All this time the paper 
eject button worked perfectly well. The printer would print a good nozzle 
check, and even a good print test, on plain paper - but each time I tried 
something new, the grinding got worse.

I phoned Epson tech support. They told me there is nothing I can do about 
this problem, that the printer will have to be returned to Epson. But since 
the printer is still under warranty, they are sending me a replacement by 
overnight mail. Whew! But I am still troubled, thinking there must be some 
very simple thing which is wrong, and some simple way I could fix it myself.

Thank goodness for Epson's warranty policy.

Bill Hansen

-
Turn off HTML mail features. Keep quoted material short. Use accurate
subject lines. http://www.leben.com/lists for list instructions.

[Photo]     [Photo Printers]     [Yosemite News]    [Yosemite Photos]    [Scanner Discussion Archive]     [Free Online Dating]     [Gimp]     [Deep Creek Hot Springs]     [Photo Sharing]     [Linux Power Management]     [Gimp Users]

Powered by Linux