Re: Problems installing on Windows 7 x64

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




Hi Jonathan,
I'm using a fresh installation of Cygwin and I checked for latest
update of the modules.
Anyhow, now it works. See the past messages for the discussion.

Thanks.
F.

Il 16 aprile 2012 17:36, Jonathan Larmour <jifl@xxxxxxxxxxxxxxx> ha scritto:
> On 14/04/12 13:37, Fabrizio Carrai wrote:
>> I found the reason of the error: the tcl_platform(os) call returns
>> [...]
>> I wrote SHOULD since I still experience the random error "couldn't
>> fork child process: resource temporarily unavailable", so I'm not able
>> to fully test the patch.
>
> That sounds like some sort of cygwin issue I'm afraid, or at least it
> looks like some sort of incompatibility between the Tcl and the cygwin.
> You might want to make sure that the Tcl installation comes from the same
> sort of timeframe as the cygwin installation. For that matter, are you
> sure your Tcl installation comes from the cygwin project at all? If it
> didn't, that might also explain the new form of tcl_platform.
>
> Jifl
> --
> eCosCentric Limited      http://www.eCosCentric.com/     The eCos experts
> Barnwell House, Barnwell Drive, Cambridge, UK.       Tel: +44 1223 245571
> Registered in England and Wales: Reg No 4422071.
>  **   Visit us at NEW:UK - the UK Embedded & Electronics Exhibition  **
>  **   ARM Partner Pavilion/Stand #114. 18-19 April. Birmingham NEC   **
> ------["Si fractum non sit, noli id reficere"]------       Opinions==mine

-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss




[Linux Embedded]     [U-Boot V2]     [Linux Kernel]     [Linux MIPS]     [Linux ARM]     [Linux for the Blind]     [Linux Resources]     [Photo]     [Yosemite]     [ISDN Cause Codes]     [ECOS Home]

Add to Google Powered by Linux