[Bug 50325] Glyphy bad render on r600g (software render is fine) - too many registers?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




https://bugs.freedesktop.org/show_bug.cgi?id=50325

Török Edwin <edwin+mesa@xxxxxxxxxx> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Glyphy bad render on r600g  |Glyphy bad render on r600g
                   |(software render is fine)   |(software render is fine) -
                   |                            |too many registers?

--- Comment #4 from Török Edwin <edwin+mesa@xxxxxxxxxx> 2012-05-26 01:52:53 PDT ---
(In reply to comment #3)
> With the git version of Mesa I get an error, opened new bug here:
> https://bugs.freedesktop.org/show_bug.cgi?id=50338
> EE r600_shader.c:140 r600_pipe_shader_create - translation from TGSI failed !

The bad render might be because the shader tries to use too many registers,
some earlier version of Mesa git printed some errors about GPR count limit
being exceeded.

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
_______________________________________________
dri-devel mailing list
dri-devel@xxxxxxxxxxxxxxxxxxxxx
http://lists.freedesktop.org/mailman/listinfo/dri-devel



[Linux Intel Graphics]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Video Projectors]     [PDAs]     [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86] [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Video Projectors]     [PDAs]     [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Devices]

Add to Google Powered by Linux