[Bug 48772] Signal unstable over Display Port on 2560x1440 monitor

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




https://bugs.freedesktop.org/show_bug.cgi?id=48772

--- Comment #9 from Roland Scheidegger <sroland@xxxxxxxxxx> 2012-04-18 14:21:14 PDT ---
(In reply to comment #8)
> That's the max theoretical mode supported by the chip.  Whether or not you can
> drive a monitor that big probably depends on the type and speed of dram in your
> system since the GPU (display controllers, 3D engine, etc.) and the CPU have to
> share dram bandwidth.

I never really understood this problem, not since the days of sdr. Single
channel ddr3-1066 provides roughly 8 times the raw bandwidth of what a
2560x1440 resolution (at 32bpp, 60hz) needs so that should be plenty to serve
other MC clients as well (with lesser priority). So what's the problem there,
too small buffer size for scanout?

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
_______________________________________________
dri-devel mailing list
dri-devel@xxxxxxxxxxxxxxxxxxxxx
http://lists.freedesktop.org/mailman/listinfo/dri-devel


[Linux Intel Graphics]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Video Projectors]     [PDAs]     [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86] [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Video Projectors]     [PDAs]     [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Devices]

Add to Google Powered by Linux