[Bug 48772] Signal unstable over Display Port on 2560x1440 monitor

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




https://bugs.freedesktop.org/show_bug.cgi?id=48772

--- Comment #7 from Tvrtko Ursulin <tvrtko.ursulin@xxxxxxxxxxxx> 2012-04-17 03:20:39 PDT ---
(In reply to comment #3)
> Does the proprietary driver work ok with that monitor?

It doesn't. In fact it is even worse than the open source driver which works OK
in 1920x1200, while fglrx has the same symptoms there (and at any higher
resolution) as open source at 2560x1440.

Where does this finding leads us? According to the specifications
(http://www.amd.com/us/products/notebook/graphics/amd-radeon-6000m/amd-radeon-6300m/pages/amd-radeon-6300m.aspx#2)
this resolution over DP should work. Is it possible for the motherboard vendor
to mess things up in some way?

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
_______________________________________________
dri-devel mailing list
dri-devel@xxxxxxxxxxxxxxxxxxxxx
http://lists.freedesktop.org/mailman/listinfo/dri-devel


[Linux Intel Graphics]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Video Projectors]     [PDAs]     [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86] [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Video Projectors]     [PDAs]     [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Devices]

Add to Google Powered by Linux