[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

recovering forgotten password



Having searched through the archives and read the FAQ list, I know this
isn't going to be easy, but I have to give it a try anyway.  Yes, I'm
yet another guy who forgot his LUKS password.  And I encrypted both the
system and data LVs (when I first installed CentOS/Linux).  After a
couple days trying out various passphrases (going through my three
chances and then having to shut down and restart the machine to get
another three chances) and not succeeding, I removed the drive and put
it into a drive enclosure, then attached it (via USB) to an older but
working system.  Now I can read only the /boot partition of that drive....

Now, when I run cryptsetup, it won't let me specify the device name:

# cryptsetup status luks-3[...]683a /dev/sda3
/dev/mapper/luks-3[...]683a does not exist.

I also tried for device /dev/sda ... still no go.


Or is there a better way to input my passphrase guesses...?


tnx.



_______________________________________________
dm-crypt mailing list
dm-crypt@xxxxxxxx
http://www.saout.de/mailman/listinfo/dm-crypt


[DM Devel]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Packaging]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

Add to Google Powered by Linux