[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Replacing cryptoloop with dm-crypt in Debian with twofish and offset



Hello,

I had offset with cryptoloop using twofish. But i'm unable to mount it with cryptosetup.
I used to mount this like that:

losetup -e twofish -o 2560 /dev/loop0 /dev/sdb1 => enter passphrase
mount -t ext3 /dev/loop0 /home/

I tried with your command :
cryptsetup create -c twofish -o 2560 testAB /dev/sdb1
and then :
mount /dev/mapper/testAB test/

i tried with --skip option as well without success

But it's not working (wong FS type).

As I change my kernel to 2.6.32 recently, cryptoloop is not available any more natively. I recompiled the module and I'm still able to mount file system as before.

Do you see something wrong?

Thanks for help


Antoine
_______________________________________________
dm-crypt mailing list
dm-crypt@xxxxxxxx
http://www.saout.de/mailman/listinfo/dm-crypt

[DM Devel]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Packaging]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

Add to Google Powered by Linux