Re: Protocol not attached

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Wed, Oct 1, 2008 at 4:43 PM, Leandro Sales <leandroal@xxxxxxxxx> wrote:
> On Wed, Oct 1, 2008 at 4:37 PM, Arnaldo Carvalho de Melo
> <acme@xxxxxxxxxx> wrote:
>> Em Thu, Oct 02, 2008 at 08:32:20AM +1300, Ian McDonald escreveu:
>>> >
>>> > Just completing the information. Using 2.6.26 on arm worked.
>>> >
>>> > Time to use git-bisect then I would guess...
>>
>> Yes, its possible that this problem is not DCCP specific, perhaps
>> affecting SCTP too. I.e. both are loadable modules usually, while TCP is
>> always builtin.
>>
>> - Arnaldo
>>
>
> Thanks Arnaldo and Ian.
>
> Then, is it necessary to report this issue in the kernel dev maillist?
>
> Regards,
> Leandro.
>

An additional information:
   I didn't run exhaustive tests, but I created a simple SCTP
application and it didn't work too using 2.6.27.r6. Both (DCCP and
SCTP) applications worked using 2.6.26.

Regards,
Leandro.
--
To unsubscribe from this list: send the line "unsubscribe dccp" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Linux Kernel]     [IETF DCCP]     [Linux Networking]     [Git]     [Security]     [Linux Assembly]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux SCSI]     [Linux Resources]

Powered by Linux