Google
  Web www.spinics.net

Re: Invalid module format

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Am Mon, 04 May 2009 21:47:58 +0200
schrieb markus reichelt <ml@xxxxxxxxxxxxx>:

> > '/lib/modules/2.6.28-11-generic/extra/loop.ko': -1 Invalid module
> > format
> 
> That looks like Ubuntu (the latest, Haunted Antilope or something?)

They've changed their kernel config with jaunty:

greep LOOP </boot/config-2.6.28-11-generic
--
..
CONFIG_BLK_DEV_LOOP=y # previously =m
..
--

Therefore, the debian way of installation ( replacing the original loop
driver by a new one in updates/* ) won't work any longer.

Btw: I've get the same error messages with kernel 2.6.28 and 2.6.29 as
described here:
http://mail.nl.linux.org/linux-crypto/2009-03/msg00002.html 

-
Linux-crypto:  cryptography in and on the Linux system
Archive:       http://mail.nl.linux.org/linux-crypto/


[Home]     [Kernel]     [Linux Crypto]     [Gnu Crypto]     [Gnu Classpath]     [Netfilter]     [Bugtraq]     [Network Security Reading]

Add to Google