Google
  Web www.spinics.net

Re: loop-aes: make tests fails: Device busy

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Di, Mär 17 2009, markus reichelt wrote:

> [...]
> Are you using PREEMPT as well? Could you try again with PREEMPT
> disabled?

I've got PREEMPT=n, and PREEMPT_VOLUNTARY=y, but I do have
hyperthreading (two virtual CPUs).  I retried with noht boot option
but still get two CPUs (and error).  With nosmp I just get one CPU
(half speed, I guess) but I still get "Device or resource busy"...

> Just strange that I cannot reproduce the effect (on a ramdisk even),
> might be the kernel series, then. I'm going to run some tests on the
> recently released kernels. Do you experience this only with a
> 2.6.28.x kernel or also the .27 series?

I don't know.  I'd like to stick with my current kernel (Ubuntu
netbook remix), as it supports all of my hardware.

> Btw, how did you set up root encryption? If you got a link to share
> (blog?) I'd be happy to add it to the FAQ.

I just followed the README :-)

Thanks
Jens

-
Linux-crypto:  cryptography in and on the Linux system
Archive:       http://mail.nl.linux.org/linux-crypto/



[Home]     [Kernel]     [Linux Crypto]     [Gnu Crypto]     [Gnu Classpath]     [Netfilter]     [Bugtraq]     [Network Security Reading]

Add to Google