Re: ls -l not listing file attributes inside ceph directory

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Tue, Mar 13, 2012 at 02:13, madhusudhana
<madhusudhana.u.acharya@xxxxxxxxx> wrote:
> Hi all
> When I run ls -l command inside a folder coming from ceph cluster,
> sometime it will not list file properties. when I run again, it
> will list for some files and not for some. Any idea why this happens ?
>
>
> [root@ceph-node-9 test35]# ll
> total 0
> ?---------  ? ?      ?               ?            ? arrays

Is that with the kernel client or FUSE?

What's the version number of Ceph?

What's the kernel version on the client?
--
To unsubscribe from this list: send the line "unsubscribe ceph-devel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html


[CEPH Users]     [Information on CEPH]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]

Add to Google Powered by Linux