Re: yum problem with glibc

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Tim,

Timothy Murphy wrote:
> Johnny Hughes wrote:
>> On 05/23/2012 04:41 PM, Timothy Murphy wrote:
>>> Johnny Hughes wrote:
<snip>
>> 3.  The real issue here is to make sure you figure out HOW you got in
>> this position and how NOT to get into it again.
>
> I think I understand how it occurred.
> I tried to yum-remove a package
> (I don't remember which one, but it wasn't important)
> and I was told that 300+ packages would be removed.
> I wasn't sure it I would be asked yes/no to this
> (I know now that I will always be asked to approve)
> so I stopped the commend with ctrt-C.
> Since then I have had these problems.

I think you have bigger problems. I don't think that <ctrl-c> out of yum
is the problem.

One dumb question: what's the output of uname -a - *are* you running a
64-bit kernel?

Have you tried yum clean all?

       mark

_______________________________________________
CentOS mailing list
CentOS@xxxxxxxxxx
http://lists.centos.org/mailman/listinfo/centos


[CentOS]     [CentOS Announce]     [CentOS Docs]     [CentOS Virtualization]     [Linux Media]     [Asterisk]     [Photo]     [DCCP]     [Netdev]     [Xorg]     [Xfree86]     [Linux USB]     [Project Hail Cloud Computing]

Powered by Linux Add to Google