Re: Installation of CentOS 6 on KVM - Hangs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On 05/18/2012 11:19 PM, Tim Nelson wrote:
> ----- Original Message -----
>> ----- Original Message -----
>>> Greetings-
>>>
>>> I'm attempting to install CentOS-6 x86_64 to a virtual machine
>>> running via KVM on a Proxmox 1.9 system. The specs are 4x CPUs, 4GB
>>> RAM, and 160GB HDD. Installation proceeds fine using either minimal
>>> or netinstall CDs until installation of the selinux or
>>
>> More specifically, it's hanging on the selinux-policy-targeted RPM.
>> Not sure if this makes a difference, but I thought it worthy of
>> note.
>>
> 
> Of interesting note, it now no longer hangs on selinux-policy-targeted, but every time now on qla2xxx-firmware which is the last package. I've let it sit overnight, same results.
> 
> Even though I'd already verified MD5 of the ISO, I redownloaded from a different mirror, same results. I've tried disabling ACPI on the VM, giving less RAM, more RAM, use smaller HDD, larger HDD, more CPU cores, less CPU cores, etc. No change.
> 
> Surely *someone* has installed CentOS 6 in a KVM VM and gotten it to work? :)

I see a delay after all packages are installed as well sometimes and I
think this has something to do with post-install jobs that have to be done.
How big is your boot partition?

Regards,
  Dennis
_______________________________________________
CentOS mailing list
CentOS@xxxxxxxxxx
http://lists.centos.org/mailman/listinfo/centos


[CentOS]     [CentOS Announce]     [CentOS Docs]     [CentOS Virtualization]     [Linux Media]     [Asterisk]     [Photo]     [DCCP]     [Netdev]     [Xorg]     [Xfree86]     [Linux USB]     [Project Hail Cloud Computing]

Powered by Linux Add to Google