Re: Centos6: Boot from usb 3.0

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Wednesday, February 22, 2012 09:52:54 AM Volker Poplawski wrote:
> Hi all,
> 
> I'm booting Centos6 from a usb 3.0 stick.
> 
> This works fine as long as the usb-stick is connected to a usb 2.0 port. 
> Once I plug the the usb-stick into a blue usb 3.0 port centos fails on 
> mounting the root filesystem.
> 
> Any hints on that?

Which version of CentOS?  6.0, 6.1, or 6.2?  Which kernel?

USB3 support isn't as robust as it should be, prior to 6.2, but I've not tried booting with USB3.0.

I do know the live DVD will recognize a drive on a USB3.0 port, but I haven't tried booting a live CentOS stick there yet.... Hmmm, perhaps I should, since I do have one (but it's not 'installed' to the stick, it's a LiveUSB image, not an installation).
_______________________________________________
CentOS mailing list
CentOS@xxxxxxxxxx
http://lists.centos.org/mailman/listinfo/centos


[CentOS]     [CentOS Announce]     [CentOS Docs]     [CentOS Virtualization]     [Linux Media]     [Asterisk]     [Photo]     [DCCP]     [Netdev]     [Xorg]     [Xfree86]     [Linux USB]     [Project Hail Cloud Computing]

Powered by Linux Add to Google