Google
  Web www.spinics.net

MA-720 does not work

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello,

I have a MA720 mobile action bluetooth usb tongle that does not work under ubuntu 7.04-8.10 and OpenSuse.
I have tried different how-to but none worked.
Googling around found that many had problems with that dongle. MA700 is supported but not MA720.
I also found that post
http://thread.gmane.org/gmane.linux.bluez.devel/13515

my lsusb is
Bus 002 Device 004: ID 0df7:0722 Mobile Action Technology, Inc.

dmesg

[ 4634.001887] usb 2-2: new low speed USB device using uhci_hcd and address 4
[ 4634.184129] usb 2-2: configuration #1 chosen from 1 choice

and

/proc/bus/usb/devices
bash: /proc/bus/usb/devices: No such file or directory

Currently i am in Ubuntu 8.04, all updates done, compaq nx9010 laptop.
Other usb tongles that i have tested worked

Thanx

Metaxas Eugenios




Connect to the next generation of MSN Messenger  Get it now!
-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Bluez-devel mailing list
Bluez-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/bluez-devel

[Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]

Add to Google Powered by Linux