Google
  Web www.spinics.net

bluez audio questions

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


So, per Brad's advice I've been following the audio HOWTO at 
http://wiki.bluez.org/wiki/HOWTO/AudioDevices

I seem to either not be getting something, or bluez has changed it's 
dbus interface for audio dramatically. Looking at the HOWTO, it would 
appear that I have to active the audio service before I can send audio 
to a device. Great, no problem. Ok, one 
problem...org.bluez.Manager.ActivateService doesn't seem to exist. 
Looking at the dbus API spec in the 4.13 source tarball doesn't list it, 
and looking at dbus with D-Feet I see what matches the API listed in the 
docs. Is there some new method for service activation I'm missing?

Any help is appreciated. I really don't feel like this should be rocket 
surgery, I guess I just haven't found the bluez-audio Rosetta Stone yet...

Thanks again,

-d

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Bluez-devel mailing list
Bluez-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/bluez-devel

[Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]

Add to Google Powered by Linux