Google
  Web www.spinics.net

Re: Mouse connect problem, since 3.36?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Stefan Seyfried wrote:
> Stefan Seyfried wrote:
> 
>> The mouse will not reconnect until I issue a "Connect" again.

Today i updated a machine that worked fine 2 weeks ago (it was in warranty
repair), probably still with 3.32, to 3.36 and it now fails exactly the same.
I had to re-pair the keyboard and mouse, though, since they were used on the
replacement machine in between.

Is there anything I need to do to help debugging this? Does anybody else see
this? I'll be unavailable for three weeks from Friday evening, so if there's
something quick to check for me, please say so now ;-)

Thanks,

	Stefan
-- 
Stefan Seyfried
R&D Team Mobile Devices            |              "Any ideas, John?"
SUSE LINUX Products GmbH, Nürnberg | "Well, surrounding them's out."

This footer brought to you by insane German lawmakers:
SUSE Linux Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Bluez-devel mailing list
Bluez-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/bluez-devel


[Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]    [Yosemite Photos]    [Free Online Dating]     [Linux Kernel]     [Linux SCSI]     [XFree86]

Add to Google Powered by Linux