[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Requirements for BRLTTY 3.6 USB support?



[quoted lines by Willi Lutzenberger on 2005/01/15 at 13:33 +0100]

>what linux requirements are needed by BRLTTY to drive USB Braille displays?

Just be sure that USB is configured into your Linux kernel. This is the case by
default if you're using any reasonably up-to-date release of any of the
commonly available distributions.

>I want to use a FS PAC Mate 40 but couldn't find any information on that.

BRLTTY does support the PAC Mate. Invoke it like this:

   brltty -b fs -d usb:

Specifying "-b fs" selects the FreedomScientific driver. Specifying "-d usb:"
(that trailing colon is significant and must be specified) tells BRLTTY to look
for the display on the USB. If you'd like to invoke BRLTTY without having to
specify those options all the time, create the file "/etc/brltty.conf" and put
the following two lines in it:

   braille-driver fs
   braille-device usb:

-- 
Dave Mielke           | 2213 Fox Crescent | I believe that the Bible is the
Phone: 1-613-726-0014 | Ottawa, Ontario   | Word of God. Please contact me
EMail: dave@xxxxxxxxx | Canada  K2A 1H7   | if you're concerned about Hell.
http://FamilyRadio.com/                   | http://Mielke.cc/bible/

_______________________________________________

Blinux-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/blinux-list

[Home]     [Fedora]     [Kernel List]     [Red Hat Install]     [Red Hat Watch List]     [Red Hat Development]     [Free Online Dating Site]     [Red Hat 9]     [Gimp]     [Yosemite News]     [Yosemite Campsites]     [Big List of Linux Books]

Add to Google Powered by Linux