Re: Grandstream 1.0.3.30 BETA Firmware

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



If you are using Grandstream GXP 21XXX and 14XX phones and you are doing any kind of remote firmware updates or config updates DO NOT use the 1.0.3.30 BETA version.  We have found a bug in it that causes HTTP updates to not work if you are using a domain name and not an IP address for pulling configs and firmware.  It can put you in a state where you can't update the configs or firmware without direct web or telnet contact to the phone.

Thanks

Bryant
--
_____________________________________________________________________
-- Bandwidth and Colocation Provided by http://www.api-digital.com --
New to Asterisk? Join us for a live introductory webinar every Thurs:
               http://www.asterisk.org/hello

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:
   http://lists.digium.com/mailman/listinfo/asterisk-users

[Gnu Gatekeeper]     [IETF Sipping]     [Info Cyrus]     [ALSA User]     [Fedora Linux Users]     [DCCP]     [Gimp]     [100% Free Online Dating]     [Yosemite News]     [Arts & Crafts]     [Yosemite Photos]     [Deep Creek Hot Springs]     [Yosemite Campsites]     [ISDN Cause Codes]


Add to Google Powered by Linux