Re: cross compiling libtorrent

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> "No package sigc++-2.0">> Consider adjusting the PKG_CONFIG_PATH environment variable if you> installed software in a non-standard prefix.>> Alternatively, you may set the environment variables STUFF_CFLAGS> and STUFF_LIBS to avoid the need to call pkg-config.>> See the pkg-config man page for more details>> I have pkgconfig folder in /usr/local/arm-none-linux-gnueabi/lib/pkgconfig folder.
I had meet this issue when I used the libtorrent. You need download this sigc++-2.0 packed ,cross compile and installthe sigc++ lib.If you defualt install directory ,the pkg-config isneedless. If you set the--prefix=/usr/local/arm-none-linux-gnueabi/lib,you must use thepkg-config tool.

> how can i set this path or solve this error.>> With Regards,> Keerti> -------------------------------------------------------------------> List admin: http://lists.arm.linux.org.uk/mailman/listinfo/linux-arm> FAQ:        http://www.arm.linux.org.uk/mailinglists/faq.php> Etiquette:  http://www.arm.linux.org.uk/mailinglists/etiquette.php>

-- Vincent Wan from china. http://www.mcuos.com-------------------------------------------------------------------List admin: http://lists.arm.linux.org.uk/mailman/listinfo/linux-armFAQ:        http://www.arm.linux.org.uk/mailinglists/faq.phpEtiquette:  http://www.arm.linux.org.uk/mailinglists/etiquette.php


[Linux ARM]     [Linux ARM MSM]     [Linux ARM Kernel]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Asterisk Internet PBX]     [Linux API]

Add to Google Follow linuxarm on Twitter