RE: mod_include

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




Hi,

I can't upgrade apache because  I'm not authorized to do that.

I must work with this environment.

Thanks for your reply.

Regards, Jorge.

-----Mensaje original-----
De: Mark Montague [mailto:mark@xxxxxxxxxxx]
Enviado el: lunes, 23 de abril de 2012 03:09 p.m.
Para: users@xxxxxxxxxxxxxxxx
CC: Grupo PF_Jorge Antonio Santiago Gonzalez
Asunto: Re:  mod_include

On April 20, 2012 20:02 , Grupo PF_Jorge Antonio Santiago Gonzalez <jorge_santiago.externogrupopf@xxxxxxxxxxx> wrote:
> I am trying to compile the mod_include.c to get the shared object
> (mod_include.so) and put it in the http.conf, but I get the next error.
>
> Command:
>
> # /herramientas/apache_1.3.27/bin/apxs -c mod_include.c &&
> /herramientas/apache_1.3.27/bin/apxs -i -a -n includes mod_include.so
>

mod_include should not be built with apxs. Instead, build Apache HTTP Server; mod_include will be built automatically (assuming you do not turn off building shared modules via an option to the configure script).

I see above that you are using Apache HTTP Server 1.3.27; this version is not supported any more. You should upgrade to a later version of Apache HTTP Server; the current version is 2.4.2.


> Also, I can't upgrade apache

How are you trying to upgrade Apache HTTP Server? What happens when you try?

--
   Mark Montague
   mark@xxxxxxxxxxx


Este correo electronico es confidencial y/o puede contener informacion privilegiada.
Si usted no es su destinatario o no es alguna persona autorizada por este para recibir sus correos electronicos, NO debera usted utilizar, copiar, revelar, o tomar ninguna accion basada en este correo electronico o cualquier otra informacion incluida en el, favor de notificar al remitente de inmediato mediante el reenvio de este correo electronico y borrar a continuacion totalmente este correo electronico y sus anexos.
Nota: Los acentos y caracteres especiales fueron omitidos para su correcta lectura en cualquier medio electronico.

This e-mail is confidential and/or may contain privileged information.
If you are not the addressee or authorized to receive this for the addressee, you must not use, copy, disclose, or take any action based on this message or any other information herein, please advise the sender immediately by reply this e-mail and delete this e-mail and  its attachments.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: users-help@xxxxxxxxxxxxxxxx




[Linux ACPI]     [Linux Kernel]     [Linux Laptop]     [Kernel Newbies]     [Share Photos]     [Security]     [Netfilter]     [Bugtraq]     [Squid]     [Photo]     [Yosemite Photos]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Samba]     [Video 4 Linux]     [Device Mapper]     [Linux Resources]


Add to Google Powered by Linux