Google
  Web www.spinics.net

no valid devices found to load ES4 RAID nVIDIA 939NF4G-SATA2

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I want to set up a mySQL server using ES Version 4 64-bit AMD64 operating system.
 
My hardware consists of the following:
ASROCK 939NF4G-SATA2 motherboard
AMD 64 3200+ CPU
1 GIG PC3200 RAM
2 WD800 SATA2 80 GIG Hard Drives
 
I want to use RAID 0 so I set up the BIOS to mirror the two SATA drives. However when I load the ES4 64BITsystem it asks me if I would like to load device drivers for the hard drives. On selecting  ADD DEVICE  I am presented with the standard device drivers that come with ES4. I selected nVidia nForce SATA controllers (sata_nv) and the system loads the driver. Another driver that looked promising was the nForce Ethernet Driver (forcedeth).  Everything appears normal for the next several screens until we get to the create partition. Then the following error message appears:
 
An error has occurred -  no valid devices were found on which to create new file systems. Please check your hardware for the cause of this problem.
 
I decided to load Windows XP to see if the hardware actually worked. The disk supplied with the motherboard allowed me to crerate a driver diskette for the SATA drives. Windows XP HOME  loaded without any problems, the RAID 0 worked, and the ethernet card also worked. (first time!!!!)
 
My question is there a linux ES4 driver available for the hard drives and eternet card. I have checked a lot sites with no luck.
 
Thank you
 
Stan Smith
(S.D.C.) Software Design Consultants Inc.
stan.smith@xxxxxxxxxxxx
 
 
-- 

amd64-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/amd64-list

[Search]     [Home]     [Kernel List]     [Linux ia64]     [Linux X86_64]     [Red Hat Install]     [Red Hat Migration]     [Red Hat Development]     [Red Hat 9 Bible]     [Red Hat 9 Mailing List]     [Fedora Legacy]     [Yosemite News]