Google
  Web www.spinics.net

Re: FC3 won't boot on Gigabyte K8NS-Ultra-939

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Robert L Cochran wrote:
You won't be able to use a cheap power supply with a 6800 card. And if the supply is really bad, it can damage your system components. You need at least a 430 watt power supply for that video card. Antec's top of the line supply recently got the best rating from Maximum PC magazine, which rated 7 different power supplies. You might want to read that. PC Power & Cooling's TurboCool came in second.

Bob Cochran

Doug Stewart wrote:

Doug Stewart wrote:

Howdy all,
I'm hoping you could point me in the right direction on this one.

I've recently acquired a spankin' new machine based on the K8NS-Ultra. I've got a single SATA drive attached to the Sil controller (I know, I know, the nForce SATA controller supposedly IS a Sil one; I'm talking about the separate one).

've installed FC3 (x86-64 edition) twice on it. The install goes flawlessly, but when I reboot, I never even get to the grub screen - the bios just complains "No operating systems found". FC seems to think I'm installing on /dev/sda, so on a hunch, I tried booting off a rescue disk and running `grub-install /dev/sda`. This took far longer than I have ever encountered on a non-AMD64 system, but eventually came back and reported no errors.

Upon reboot, I still received "No operating systems found". Help!


Thanks to all who have replied to me off-list. I'm thinking that, based upon some additional Google researching (and the fact that the power supply fan alarm is going off and issues I've had with a GeForce 6800 in the machine) that it may, in fact, be a power supply issue.


I'll check back in once I know more.



I was using an Xconnect, which was supposed to be pretty good. A new one is about to be RMA'd from my supplier.


In the meantime, I got a Uneeq 500W supply, reran rescue mode and manually wrote the partition table to the MBR with fdisk. Everything booted A-OK, so I guess I'll subsist on a substandard PS until the Xconnect comes in.

Thanks everyone for your help.

--
----------
Doug Stewart
Systems Administrator/Web Applications Developer
Lockheed Martin Advanced Technology Labs
dstewart@xxxxxxxxxxxx

--

amd64-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/amd64-list

[Search]     [Home]     [Kernel List]     [Linux ia64]     [Linux X86_64]     [Red Hat Install]     [Red Hat Migration]     [Red Hat Development]     [Red Hat 9 Bible]     [Red Hat 9 Mailing List]     [Fedora Legacy]     [Yosemite News]