Re: Convensions for NO_<feature> instead of HAVE_<feature>?
|[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]|
On 11/07/11 22:18, Hallvard B Furuseth wrote: > Are there any conventions for what to call such feature macros No, but I suggest using LACK_FEATURE, as "lack" means the opposite of "have", whereas the suggestions you gave do not have that property (i.e., they lack that property :-). _______________________________________________ Autoconf mailing list Autoconf@xxxxxxx https://lists.gnu.org/mailman/listinfo/autoconf
[GCC Help] [Kernel Discussion] [RPM Discussion] [Red Hat Development] [Yosemite News] [USB] [Samba]