[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: forcing older kernel package install (rpm --oldpackage for yum?)



On 12-06-13 09:10 AM, James Antill wrote:
> 
>  This message is from rpm. Which means that yum/rpm is treating the
> "kernel" package as a normal package and not as an "installonly"
> package. Something seems badly configured.

I'm not entirely sure how to tell if yum is treating a package as
installonly or not but the transaction does show:

--> Processing Dependency: kernel = 2.6.32-220.17.1.el6_foo for package: bar-modules-2.1.2-2.6.32_220.17.1.el6_foo.x86_64.x86_64
...
---> Package kernel.x86_64 0:2.6.32-220.17.1.el6_foo will be installed

and the summary show:

Installing for dependencies:
 kernel            x86_64 2.6.32-220.17.1.el6_foo              foo   24 M

So it looks to me like yum is recognizing that it needs to "install"
that kernel package and not "upgrade" it.

Cheers,
b.

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Yum mailing list
Yum@xxxxxxxxxxxxxxxxx
http://lists.baseurl.org/mailman/listinfo/yum

[Home]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net