[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Is this A bug or incorrect use? yum --downloadonly





On Mon, 26 Apr 2010, Frank Murphy wrote:

On 26/04/10 19:43, Seth Vidal wrote:



Installing:procmail3.22-25.fc12.i686 Installing:
sendmail-8.14.4-4.fc13.i686

They got installed.


I cannot replicate this.

what ver of yum?


yum-3.2.27-3.fc13.noarch

please try it again and make sure you spelled --downloadonly properly.

I have the same versions of stuff and I cannot replicate this

Here's what I get:

sudo yum --disableplugin=presto install zsh --downloadonly
Loaded plugins: downloadonly, keys
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package zsh.i686 0:4.3.10-5.fc13 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================================================
Package Arch Version Repository Size
================================================================================================================
Installing:
zsh i686 4.3.10-5.fc13 fedora 2.1 M

Transaction Summary
================================================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total download size: 2.1 M
Installed size: 4.6 M
Is this ok [y/N]: y
Downloading Packages:
zsh-4.3.10-5.fc13.i686.rpm | 2.1 MB 00:05


exiting because --downloadonly specified

-sv

_______________________________________________
Yum mailing list
Yum@xxxxxxxxxxxxxxxxx
http://lists.baseurl.org/mailman/listinfo/yum

[Home]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net