[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Seg fault / memory error with yum 3.2 on redhat 5.5



On 04/16/2010 10:50 AM, Seth Vidal wrote:

>> prelink: /usr/bin/gnome-about-me: Could not parse
>> `/usr/bin/gnome-about-me: error while loading shared libraries:
>> libasound.so.2: failed to map segment from shared object: Cannot
>> allocate memory'
> 
> I wonder if things could have gone sideways in an odd way during a 
> prelink...
> 
> maybe consider doing a prelink --undo --all

Gave that a try, but it doesn't seem to have affected the errors in yum
or the messages coming from rpm -Va.

>> prelink: /usr/bin/gnome-about-me: Could not parse
>> `/usr/bin/gnome-about-me: error while loading shared libraries:
>> libasound.so.2: failed to map segment from shared object: Cannot
>> allocate memory'
>> prelink: /usr/bin/gnome-about-me: at least one of file's dependencies
>> has changed since prelinking
> 
> It looks like you have a lot of perl damage here.
> 
> Have you been installing perl modules using CPAN and not using rpms?

Personally?  no.  But I'd bet money that one of the other admins has.
Do you think the perl changes likely to be effecting yum in any way?

     - rob.
_______________________________________________
Yum mailing list
Yum@xxxxxxxxxxxxxxxxx
http://lists.baseurl.org/mailman/listinfo/yum

[Index of Archives]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux